Jump to content

Search the Community

Showing results for tags 'wont start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Wheel Horse
    • Wheel Horse Tractors
    • Wheel Horse Electric / Battery Powered Tractors
    • Engines
    • Transmissions and transaxles
    • Wheel Horse Electrical
    • Implements and Attachments
    • Restorations, Modifications, & Customizations
    • Pullers
    • WIKI Discussion
  • Wheel Horse Reference
    • Wheel Horse Manuals
    • RedSquare Links
    • Instructional threads and video's
    • Tools and Equipment
  • Europe
    • Euro Introductions
    • Show Pictures
    • Euro Classifieds
  • Picture Gallery
    • Wheel Horse Picture Gallery
    • Implements Picture Gallery
    • Show Pictures
    • LIVE Broadcasts
  • Classifieds
    • Classifieds
    • Haulin Help
    • Vendors
  • General Talk
    • Corona Assistance
    • non tractor related discussion
    • Introductions
    • Bumps and Bruises
    • site suggestions, updates, issues
    • Just for Fun
    • other brands
    • Gardening
  • Shows and Events
    • Wheel Horse Collectors Club Show
    • 2021 WHCC Show Pictures
    • RedSquare Herd
    • General Shows and events
  • 520 Club's 520 Specific

Categories

  • Wheel Horse Manuals
    • 1955-1964
    • 1965-1972
    • 1973-1977
    • 1978-1984
    • 1985-1990
    • 1991-1997
    • 1998-2012
    • All years
    • Service Bulletins
  • Implement Manuals
    • Mower decks & reel
    • Blades Dozer Grader Snow
    • Snow Blowers
    • Ground engaging
    • Other
  • Engine Manuals
    • Kohler
    • Onan Service Manuals
    • Other
  • Transmission
    • Manual
    • Automatic / Hydro
  • Electrical
  • Brochures
  • RedSquare Calendars
  • Misc. Items

Blogs

There are no results to display.

There are no results to display.

Categories

  • Wheel Horse for Sale
  • Euro Wheel Horse For Sale
  • Wanted
  • Euro Wanted
  • Trade
  • Euro Trade
  • Non-Wheel Horse
  • Euro non-Wheel Horse
  • Wheel Horse Sold Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. mhvt

    B 82 will not start

    I have an old B 82 (from the 60s) that will not start. Started earlier today. I have tried everything. Basically, it sparks but it does not turn over. What could be happening here?
  2. TailGate18

    Knowledge Needed (help)

    Need help please Can't exactly identify my wheelhorse. I believe I've pinned it between 74-79 but not sure exactly. I'm not real knowledged in mowers but interested in learning. It ran few years ago. Then parked in a storage unit for about 3 years with gas left in it. I can't get it to run at all unless using ether. I've drained all the old gas, I've replaced the fuel lines, new plug, new gas, but it just won't start up and keep going. I figured on new carb but don't know exactly what I'm looking for and thought I'd better know the exact details of the mower so I know I get the right parts. Any help would be appreciated. The info I do have is as follows. The mower itself all I could find was one tag on the frame under the gas tank. ID # 61-08K801-05782 Then under that 4 digits 6337 Has a Kohler motor info as follows Model-K181 Spec- 30538 Displ (cc)- 305 Serial #- 2613800539 It'll crank but not start. Not even attempt to start. With the fuel line off of the fuel pump it shows it pumps fuel. I thought the possibility of the float being stuck in the bowl but again not very knowledged in this field. Would appreciate any insight, details, knowledge, help or anything of the sort. Or info on the information of the tractor so I know exactly what I'm asking questions about Says it's a B-80 8 speed Thanks in advance
  3. 12.6 volts in the battery and at the starter connection. 10 volts on the gauge. Nothing when key is turned on.
  4. Jpud

    Commando 800

    I have I believe is a 73 commando 800 8hp kohler k181s put a new switch on it due to starter sticking on and got a new starter and completely charged the battery and new solenoid has power to the battery side of solenoid but not starter side but will turn over if jumped has no power going to the switch. Wondering if anyone had this problem before
  5. lodestonefarm

    Another 520 that won't start

    I went out to use my 520H with blower this evening and it won't start. I used this machine a few days ago (for the first time this winter). The battery has been on a trickle charge so I don't think that's the problem. It's done this before where it won't start, won't start, and then starts. Usually that is in cold weather and after I've previously used it to blow snow. I don't have a heated garage so I think it might have some ice somewhere that was introduced as water the last time I blew snow. Here's what it's currently doing. When I turn the Ignition to 'On' the red warning lights and the dashs light all come on. When I turn the key to start position I get a single 'Click' and nothing more. I tried jumping it from a hot battery just to rule out a bad battery. Same behavior. Following some of the other threads about 520s with trouble starting, I pulled the blue wire off the starter solenoid. If I run a jumper wire from the (+) side of the battery directly to the solenoid I get the same behavior (regardless of key being in on or off position)- small spark where my jumper wire is touching the battery terminal and a single click. I'm unsure what this means about the solenoid and if that, in any way tests, the starter. Could it be that my starter is bad/frozen? I tried using a heat lamp to warm up that area, but in this weather (and my garage, which is really just a tarp shed) that just isn't going to work. I've downloaded the demystification guide and started looking at it but I'm hoping someone might have some suggestions. Snow is falling and I'm not making much headway on this. Thanks
  6. Lablan

    ONAN P220 on 520H won't start

    Well, I put the washers on the flywheel side of the engine and that seems to be working better as far as the starter to flywheel, but the engine won't start. I have a new coil, condenser, plug wires, plugs (not sure about the correct gap though), and a new electric fuel pump with filter. The mower ran one time and mowed the yard a month ago but has not started since then. It started one the first crank when I put all that in new. Is it possible the coil has failed? I even put the old plugs back in to see if that was the issue. The were not burnt. What should I check to test possible failures of the coil or fuel? I think the fuel is going to the carb but not sure if this is enough pressure? Not ready to give up yet...
  7. New to WH world and this forum. Got a 1980-83? C105 with K241AS 10 hp with intermittent ignition failure. Sometimes the key simply won't get anything. No click or burp. This happens with no consistency. Hot, cold, warm... Usually, I jiggle key or wires and it's enough to get it going but I am concerned it will just get worse. Thoughts or or suggestions welcome!!! sylvanlkwh
  8. JOHNCONNER

    Wheelhorse model 72042 won't start

    I have a 1994 Wheelhorse that won't turn over. It mowed fine for several hours last weekend, then died like it ran out of gas. It did this last summer, and usually the next morning it would start up. This time, it won't turnover, backfires on starting, and exhausts a lot of white smoke... New battery, fresh gas are not helping... Ideas?
  9. A year and a half ago my gt 14 started to run bad, low power output. Then it quit running as a pulled a load of wood and I couldn't start it again. When I trouble shot the tractor the electronic box was pretty corroded. Then a wire came off. So I replaced the box. I've drained the gas rebuilt the carb and It fired off maybe three or four sparks. Now, I get nothing. I haven't been able to find the coil that is triangular. This kohler doesn't have any points. My question is could it be something else? Any ideas welcomed.
×
×
  • Create New...