Jump to content

Search the Community

Showing results for tags 'axle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Wheel Horse
    • Wheel Horse Tractors
    • Wheel Horse Electric / Battery Powered Tractors
    • Engines
    • Transmissions and transaxles
    • Wheel Horse Electrical
    • Implements and Attachments
    • Restorations, Modifications, & Customizations
    • Pullers
    • WIKI Discussion
  • Wheel Horse Reference
    • Wheel Horse Manuals
    • RedSquare Links
    • Instructional threads and video's
    • Tools and Equipment
  • Europe
    • Euro Introductions
    • Show Pictures
    • Euro Classifieds
  • Picture Gallery
    • Wheel Horse Picture Gallery
    • Implements Picture Gallery
    • Show Pictures
    • LIVE Broadcasts
  • Classifieds
    • Classifieds
    • Haulin Help
    • Vendors
  • General Talk
    • Corona Assistance
    • non tractor related discussion
    • Introductions
    • Bumps and Bruises
    • site suggestions, updates, issues
    • Just for Fun
    • other brands
    • Gardening
  • Shows and Events
  • 520 Club's 520 Specific

Categories

  • Wheel Horse Manuals
    • 1955-1964
    • 1965-1972
    • 1973-1977
    • 1978-1984
    • 1985-1990
    • 1991-1997
    • 1998-2012
    • All years
    • Service Bulletins
  • Implement Manuals
    • Mower decks & reel
    • Blades Dozer Grader Snow
    • Snow Blowers
    • Ground engaging
    • Other
  • Engine Manuals
    • Kohler
    • Onan Service Manuals
    • Other
  • Transmission
    • Manual
    • Automatic / Hydro
  • Electrical
  • Brochures
  • RedSquare Calendars
  • Misc. Items

Blogs

There are no results to display.

There are no results to display.

Categories

  • Wheel Horse for Sale
  • Euro Wheel Horse For Sale
  • Wanted
  • Euro Wanted
  • Trade
  • Euro Trade
  • Non-Wheel Horse
  • Euro non-Wheel Horse
  • Wheel Horse Sold Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. I have a 1976 C-120, 8 speed, that has had a bad rear axle key way for about 35 years.The plastic steel we put in to keep things together finally gave up the ghost last year. I tried some welding but that hasn't held up either. My question is will the rear axles from a C-81 8 speed fit in my transmission? According to the parts lists I found on this site, both trans have 1 1/8" axles and 8 pinion diffs, but the axle part numbers are different. Any help is greatly appreciated. I'm brand new to the site and think its great!
  2. Greetings everyone- After draining the old molasses out of my transmission, quickly flushing with diesel and refilling with 85-W140 my left rear axle and input shaft seal drip a little each day. Thanks to this forum I found the seals I need at Napa, but am a little nervous pulling off the input shaft pulley without damaging the pulley itself. Any advice/write-ups on this? This photo is as I bought the tractor. Am I missing a bolt and washer? Thanks for the help guys!
  3. I'm looking for a rear axle for my 520h. Anybody have one? I have a loader on the tractor and this is the second time I broke the axle. I would consider a complete rear end.
  4. Hello, everyone and thank you in advance. I got bit by the bug a few months ago and bought a 1974 b 80 the rod broke, about a month after i bought it. So to keep my 4yr old mowing i picked up a c120 auto and i was going to change rear wheel seals pulled the hub to find the axle moves up and down and side to side about an 1/8" what's involved in put in new bearing and does it need to be done now or a winter project. Thanks PS sorry about the grammar
  5. My 520h has a kwik way loader which works nice. I just lended it to a friend and he brought it back with a snapped rear axle. If someone could point me to one or both I'd appreciate it.
  6. RueMcnasty

    Axle and Hub Help

    Over the last few days I've been browsing through the forums looking for information on how to fix a leaking rear axle seal. I'm happy to report that this forum was extremely helpful in pointing me in the right direction and getting the correct seal (although it was a little tough to find) for my C-160 - so big thanks to everybody! Now, tonight I attempted to change the seal and put everything back together. Seal went on great and I think the leak has been fixed. The problem I'm now running into is with the hub itself. I had no problem removing it upon dis-assembly because of the leaking seal, it slid off with minimal effort. The problem is that when reassembling tonight I've found that after I put the hub on over the woodruff key, the hub seems to spin on the hub, about 1/8 of a turn +/-. That seemed excessive to me, so I tried to tighten up the set screw, which bottomed out and essentially did nothing. I removed the hub again to see that it appears the center of the hub where the woodruff key sits is widened in the middle where the key would sit. It's wider in the middle that at either end of the little track the key slides through in the hub. My question is whether or not this is normal and expected, or should this stay tight and the hub not spin on the axle at all? I tried to take some pics, but hard to get a good angle on it. I fear I'm in need of a new hub...
×
×
  • Create New...