Jump to content
RJ Hamner

Well, that was interesting

Recommended Posts

RJ Hamner

The C-160 just wasn't running right. Started with new points, plug, filters. 

I had put an aftermarket carb on it but had found a good Carter N in the correct size so I rebuilt it.

Got it started this afternoon and had it running at about half speed to warm it up so I could make the final adjustment to the carb.:)

It purred along for about 4 minutes and just quit.:(

First thought was "out of gas".  Looked in the tank and sure enough it was really low so I filled it up.

Tried to start it again .....NOTHING:ranting:

Went and rechecked everything ....NOPE

Got out the can of starting fluid...NOPE:angry-banghead:

Pulled the plug and noticed the gap was ZERO.  Re-gapped and tried again.  Same thing again no gap.:confusion-confused:

Pulled the head.  Looked normal.

When I cycled the engine I noticed that the exhaust valve didn't fully retract.

Was able to remove the exhaust valve with two fingers!!!!!:scared-eek:

Guess I am in the market for a new set of keepers and a few gaskets.

The guys at McHenry's Small Engine Love Me:thumbs:

 

 

  • Sad 3

Share this post


Link to post
Share on other sites
 
WHX??

Sorry to hear that Bob but keepers happen.. C-160 ??  maybe I should just come get it .....:ph34r::ychain:

  • Like 1

Share this post


Link to post
Share on other sites
 
RJ Hamner

There was a moment this afternoon..........

  • Haha 2

Share this post


Link to post
Share on other sites
 
Handy Don
10 minutes ago, RJ Hamner said:

There was a moment this afternoon..........

Of course there was! What frustration.

Share this post


Link to post
Share on other sites
 
JoeM
57 minutes ago, RJ Hamner said:

Was able to remove the exhaust valve with two fingers!!!!!:scared-eek:

Wow buddy! Hang in there. 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • mrodgers
      By mrodgers
      Looking for a Kohler K341 engine for my C-160.
    • tractorman99
      By tractorman99
      Hi everyone,

      I bought a wheel-horse c-160 a while back, and did some work with it.
      One day the rear axle housing broke:


      I was thinking about changing the part or soldering the broken pieces.
      Does anyone know where to order this part? Or has any idea of the potential cost of a soldering job?
      Thank you in advance!

    • RJ Hamner
      By RJ Hamner
      Picked up this C-160 a couple of weeks ago from Joe out in SW PA.  It had been on the Classified page for a while so I went out for a look.  Got her home and got a new battery, new plug, new plug wire and some fresh gas.  She purrs like a BIG kitten!  Drove her around the yard a few times and put her on the lift.  Got some of the parts I am going to need at the BS and some more from Jay in GA.  Wife told me I have to finish the all the trim work in her "home theatre" in the basement so......... I do get a few hours in.  After all, "Ya gotta let the finish dry between coats"



    • Mike_W
      By Mike_W
      Been looking for a C-160 Auto with Hydro lift for some time and an acceptable one finally showed itself on CL. Good runner. Needs a replacement seat and a choke lever. Also a battery mount. Anyone point me to how these batteries are held in place? A bigger (younger) brother to my 876
       
       

       
      I had a post on my 876 but I see the images are gone from the post, here is a picture, Love this tractor.

    • Sarge
      By Sarge
      Tried to spend most of the day yesterday finishing up the utility trailer and getting it ready for service on various tasks that need done , as in NOW as the weather here has changed drastically . Temps yesterday hit the mid-60s but it came with 40mph winds . Hard to even concentrate but I got the lift assist cables done and everything works as it should . Loaded up the little Deere lawn tractor I use at times to mow /backup as well as the engine hoist and the old push mower - those items need to go out to the storage unit asap and get out of the way and weather . Late afternoon I looked at the yard and realized that grass had gone crazy on a growth spurt the last few days of rain/warmer weather - decided to mow "real quick" . The Deere did a lousy job last time and left a lot of clumps as usual - it's discharge plugs up far too easily and it can't handle cutting any more than about 1-1/2" at a time . I wanted to knock it down to "one notch off dirt" and the 16 Auto has my "good" 48" deck that I run doubled blades on - standard hi-lift on the bottom and Gator blades above those , it mulches up the grass great and seems to discharge much better . I cut almost 4" off the top and left it pretty short for winter - same as always and the grass always comes back nicely in the spring .
       
      Went pretty well , the old Kohler rattling along and barely ever touched the governor - until I just barely caught the drainage inlet in the lower back yard - the ground has sunk this summer from some really heavy rains/flooding and the cover is sticking up more than usual . That was a bad hit and it caught both blades on the discharge side - cast iron versus hardened steel at high rpm is never a good thing ....
       

       

       
      Can't believe the blades actually cut a notch out of that 60lb cast iron cover - those things are very tough and designed to withstand heavy equipment running over them .
       
      What is even more surprising is it did not damage the spindle - it still runs dead true with zero wobble . The hit did bend the deck housing slightly just inboard of the spindle - a few choice whacks with a 4lb hand drill and a block of wood fixed that - it was trying to hit the blade tips to the center spindle . Deck still cuts nice and flat now , just as it always has - amazingly tough parts . Both blades suffered some pretty heavy damage but luckily didn't break or shatter as they sometimes do - I was glad of that . Caused a 20 minute delay swapping the blade set for some old used ones ( I always save a couple old sets) and fixing the bend in the deck shell . Finished the rest of it in the dark and it looks great - temperature dropped 38* last night and today the high is 43* with high winds , again . Glad I got it done , hauling out the load to the storage unit later today .
       
      Here's the crazy property I mow where we rent - lot of hills and holes and places where no Kohler K series should ever go except up/down , never side hill it when mowing .
       
       

       

       
      I'll have to grab a pic of the one blade that got the worst of it - held up amazing well against that cast iron .
       
      Sarge
       
×
×
  • Create New...