Jump to content
ebinmaine

What's the correct location for these decals?

Recommended Posts

 
MalMac

This tractor is not mine, I don’t know who’s it is but here’s a pic.9CC228A8-173A-4FD4-97FA-CC4AD6E54D22.jpeg.33528de4ed2df7cf632e1c6f60c3f019.jpeg

  • Thanks 1

Share this post


Link to post
Share on other sites
 
AMC RULES

Might want to do some more research to confirm that decal was actually used on your model/year tractor.

If you're shooting for some kind of factory correctness, I'm thinking it wasn't.   :confusion-shrug:

Share this post


Link to post
Share on other sites
 
ebinmaine
48 minutes ago, AMC RULES said:

..... some more research......

If you're shooting for some kind of factory correctness....

That was what actually made me create this thread.

I was poking around online this morning and couldn't find the answer.

 

Trina is looking for "mostly/sorta" correct.

Maybe that sticker will be a tool box lid decoration....

 

Any idea where that Solid State sticker ever was used??

 

Share this post


Link to post
Share on other sites
 
pfrederi

Solid state stickers were ... surprise... used only on engines with solid state ignitions.  HH10s on Chargers for instance...HH60s on WHs never had SS ignitions

IMG_3533.JPG

Edited by pfrederi
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
 
Howie

I think that was used on at least the 10hp engine. The 6hp engines on the early engines had a points ignition. At least on the 6hp  WH used.

  • Thanks 1

Share this post


Link to post
Share on other sites
 
ebinmaine
1 minute ago, pfrederi said:

Solid state stickers were ... surprise... used only on engines with solid state ignitions.  HH10s on Chargers for instance...HH60s on WHs never had SS ignitions

Ok cool thanks.

Tool box art it is then....

:handgestures-thumbupright:

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • wh315-8
      By wh315-8
      My show tractors for October Festivals.
      RJ59, 1045, 657 w/sickle bar, 10HP and D200. Just love the attention and hearing the stories of grandpa or growing up had one. Always can see the joy these Horses bring to the spectators. Than telling them the WH history story along with Speedex story always intrigues them.
      Than of course there is always someone that needs to get one out of the way.
      Last year it was the 1045 and the PO was so excited to learn I got her running and been mowing my grass all summer. Of course I had to let him drive her around.
      This year it’s a 702 I think I getting this week. 
      So many were engrossed by the Sickle Bar never knowing such was available on garden tractors.


    • CeeBee
      By CeeBee
      Good shape. Electric Start. Kept in a shed. Need the space now. Includes Manual. Pickup only.




    • ebinmaine
      By ebinmaine
      A HUGE thank you to Tony @Docwheelhorse for settin' me up here.
       
      The generosity of some of our members never ceases to amaze me.
       
      This here is another 1974 C160, but with the rare Tecumseh HH/OH160 OHV engine. Made one year only.
       
      It's rough. Very much in need of a full disassembly and restoration.
       
      When it came here it was missing one tie rod and the other was broken off one end.
      Today I popped used tie rods on and Trina used her 867 to drag it from the drive to the shed.
       
      The engine wouldn't move.
      Tin was near chock full of skeletal mouseseses and their house.
      Cleaned that out and the engine spins freely now.
       
      So progress has been made.
       
      It'll be a good long while before we get to this one but I just couldn't turn it down considering the rarity.
       
       




    • Nathan
      By Nathan
      Can anyone help finding year of this tecumseh motor off a 603. I need a carburetor.


    • The Tuul Crib
      By The Tuul Crib
      Here's a crazy question I had to ask anyway. I have an old HH 60 that has no spark. Obviously something with the magneto. There is no way to recharge these correct?  I have cleaned all connections and still no spark any helpful suggestions lmk
      Thanx
×
×
  • Create New...