Jump to content
ztnoo

K341 With No Fire In The Hole

Recommended Posts

ztnoo

Went to start up my GT 14 equipped with a 16 hp K341 yesterday afternoon.

The starter spins like there's no tomorrow, but I've got no spark to the spark plug, so the engine's not firing.

Tractor lights are working fine.

I have been doing random work on the tractor and may have bumped or dislodged an electrical connection.

The engine started fine last fall and has always started without problems.

I'm the likely culprit here, but I'm not quite sure where to begin tracing the problem.

 

Any suggestions as to the most likely place to first look to locate the reason I have no spark???

Share this post


Link to post
Share on other sites
 
pfrederi

To confirm does your 16hp have a battery ignition system??    If so first see if you have 12 volts at the small + terminal of the coil when the switch is on (and also in the start position.) Then we can determine if we need to look upstream (wiring/switch) or down stream, coil points plug.

  • Like 4

Share this post


Link to post
Share on other sites
 
rmaynard

I would check the points. Clean the contacts and try again.

  • Like 3

Share this post


Link to post
Share on other sites
 
Tuneup

ztnoo,

Do you have a test light or DMM? If so, and I don't know specifically about this machine but do know the basic coil/points wiring on a Kohler. I have a K301. With the key cranking the engine and in run, is there light or 12V on the + terminal of the coil? If so, ignition switch and wiring good. Pull the plug and ground it to the engine. With key on, short the - on the coil to ground with a test lead to charge the coil and then remove it from ground. Do it a few times and you should see a spark when you remove ground now and again. If no spark, disconnect the capacitor - may be shorted - and try again. No spark - coil (assuming the plug and wire to it are good). If spark, points or capacitor. You can measure the cap with your DMM. It should not be short and should charge. Sounds about right?

  • Like 1

Share this post


Link to post
Share on other sites
 
ztnoo

OK.......I did have good luck yesterday resolving the ignition issue.

In a nutshell, I'll state two words....................USER ERROR.

 

While working on my hub removal/woodruff key/axle seal replacement project, I have on occasion, gotten distracted and wandered off, meandered, worked on, or maybe a better term would be, messed and finagled with other things I have assigned random importance to, for whatever reason, during times I have encountered hangups or glitches with my original focus.

One of those things was the replacement rectifier I noted in another thread.

Having finally resolved the questions concerning that component and purchasing a replacement, I noted some wiring terminals in need of attention. Ah, another diversion................

I set about buying a variety of fully shielded terminals to retrofit specific connections/wire sizes I deemed faulty, inadequate, and in need of replacement.

 

Some of those terminal connections were associated with the switch which controls starting the tractor.

I removed the switch from the cast "dashboard" housing and replaced those female connections I observed which were not in good condition.

I replaced the switch back in its location and went about my business.

I also worked replacing battery terminal connections.

I've always had significant problems with battery sulfation on this tractor.......and I've owned it 35 or so years, its always set inside an attached garage .......and its always the same problem. That horrific "algae bloom" from battery posts is something I've always chased my tail with. So, I resolved to attempt to remedy or reduce the problem. I removed the positive cable and then the clamp on the cable........ I cleaned and scrubbed the stranded copper cable ends with a baking soda solution until all signs of green corrosion were gone, rinsed completely, let dry, then replaced the post clamp after treating the stranded copper with dielectric grease. The ground clamp was a woven cable (I'm unsure if it was original to the tractor) and the old one was pretty funky, so I replaced that with a new woven ground clamp. I like them because of the flexibility of the cable which makes it easy to route around other parts.

 

So yesterday, after finally getting the new rectifier installed and rewired with fresh terminals, I replaced the battery tray (removed earlier for access to installed the rectifier on the inside of the left panel in its OEM location), set the battery in place and hooked up the new cables. I decided to see if everything worked OK. The starter would freely and ungrudgingly turn the engine over like crazy, but would not fire. Tested the front and rear lights, and they worked fine. Everything seemed to have power to it. I finally pulled the spark plug to observe if I had ignition. Clearly there was no spark being delivered to the plug. I figured my only option was backtracking to reexamine the switch spades and the wiring leading to those male spades.

 

To aid in doing that, I opted to pull the steering wheel, the grease zerk on the column, and the plastic dash panel to greatly improve access to the back of the switch.

As soon as the dash panel was removed, I could clearly see a wire was detached from the switch. I physically traced its path......and interestingly it went to the + side of the coil!

Eureka, now I know why there was "no fire in the hole"! That's a pretty big arc to jump across when the switch end isn't hooked up to the switch. I decided I better recheck everything that plugged into the male spades on the switch to confirm correct wire locations and to be sure of secure connection of each terminal. I removed the switch body from the cast dash surround to further view and see what went where.

 

Sometimes I tend to forget I have a somewhat bastardized GT 14, in that it doesn't have its original K321 14 hp engine, but rather a K341 16 hp engine. That was changed out, I'm guessing 30 years ago after a broken rod came apart and lunched the block. I was busy working then, sometimes 7 days a week. So my dad had some guy he knew that was a mower repair mechanic do the changeover. I had no hand it that conversion and don't know the specifics of what went on and what transpired, or who it was that did the work. All I knew was dad had the guy pick the tractor up, and switched things out installing a brand new K341, and delivered it back to me in running condition. I have no particular reason to think the ignition switch may have been changed at that time, but after researching this a bit I'm beginning to think it might have been.

 

However in looking at the back of the switch, my switch is different than what is shown in the 1969 Model 1-7441 literature. That spec shows a switch with 5 spade positions with the following lettering from left to right, facing the switch from the seat: B,S, L, M, R . This diagram shows the terminal spades just mentioned, and in addition, no coil is shown in this schematic. The parts list calls for switch # 8362 as standard equipment on the 1969  GT 14 Model 1-7441. I assuming the "M" spade position refers to "Magneto".

56dc416e5a32a_1969GT141-7441diagram.thum

 

My K341 has a coil attached to the side of the fan housing. The positive side clearly goes to the switch (position "I" below), while negative post has a wire from the condenser (also on the mounted on the fan housing) and another wire which runs from the negative coil post and disappears behind the fan housing and I assume under the flywheel. The switch installed on my tractor also has 5 male spade positions with the following lettering from left to right, facing the switch from the seat: B,S, A, I, R . I can't identify any part number associated with this switch although there is a patent number on the switch. The poorly scanned image below from GT 14 literature I have in hard copy is a GT 14 owners manual with no model number assigned on the cover. Inside this manual there is a page with the image below stating specification changes to Model 1-0502 ('72 & '73) and Model 1-0503 ('73). The schematic shown below which I scanned and cannot find anywhere else, accurately describes what I have on my tractor. I suspect the switch I have is not an original because the terminals are designated differently than the '69 switch is in the image above. A change must have been called for given the coil in my system at the time of the engine switchover. I don't know because I'm not an electrical guru. I feel fortunate to have just resolved my no spark issue.

Here's what the assigned terminal positions on my GT 14 operate:

B  =  Ammeter

S =  Clutch switch

A =  Light switch (w/fuse inline)

I  =  Coil +

R  =  Rectifier

 

 56dc565e5a173_03-05-2016051651PM(2).thum   56dc55377b2fb_03-05-2016051742PM.thumb.J

 

I believe this may be the switch I have, but I have no absolute proof of that supposition. No terminal letter identifications on image at the left. Different letter destinations from my switch's designations on the right.

Curious stuff. All I know is that is working again.

As I said before, USER ERROR. Getting in a hurry and not being attentive enough to what I was doing, was the prime cause of my non working ignition and "no fire in the hole".

Duh!!!

 

56dc59f09262f_101876_Switch_Battery_igni   56dc5bb882827_92-6785_Switch_Battery_ign

 

 

 

Edited by ztnoo
  • Like 2

Share this post


Link to post
Share on other sites
 
ztnoo

After researching a bit more this afternoon, I found the same switch I have in my GT 14, available as a new part, from a source other than Toro and the usual players who almost always provide no pictures of the item.

It replicates my switch exactly, and the vendor offers stunning, accurate pictorial evidence to potential buyers.

From iSaveTractors

http://isavetractors.com/ignition-key-switch-for-garden-tractors-with-battery-ignition/

 

56dccd90e244b_GT14switch(2).JPG.921806b4

 

"Ignition Key switch for Battery Ignition Kohler K Engines  

This is a 5 Terminal, 3 Position Ignition Switch. Works for all Vintage Garden Tractors and Kohler K Engines that use a battery ignition system.

  • The terminals are for Battery, Rectifier, Ignition, Starter, Accessories
  • 9/16" Mounting
  • Circuit Design: Off: No Connections Run: Battery + Rectifier + Ignition + Accessory Start: Battery + Start

Same High Quality Key Switch we use to rebuild dozens of tractors per year! When you first buy your old vintage Garden Tractor, replace the Key Switch! It likely has years worth of corrosion! 

Fits all Battery Ignition Kohler K Engines! For all models of tractors.

  • Cub Cadet 
  • John Deere 
  • Wheel Horse 
  • Ford 
  • Jacobson 
  • Case 
  • Ingersoll 
  • Gilson 
  • And Many Others!"

Share this post


Link to post
Share on other sites
 
Tuneup

So glad you found the problem! I've been frustrated chasing gremlins, too. You can always disconnect the switch and map it with a DMM if you're so inclined but, why bother? You have a working tractor and that's a good thing. If you do plan to buy that new switch, map it to match before you simply swap the wires, otherwise, Murphy may just kick in.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Don66
      By Don66
      I have a 1978 Wheel Horse 8 speed tractor,Kohler 321 engine. I've been working on restoration, finally got the mower deck finished and installed. Before this, the engine was easy to start and ran well. Yesterday it would not start with ignition key, would not even turn over, so I jumped it with a screwdriver between cylinoid and battery. The engine started and ran about 10 seconds and died. Now I get no spark and the engine won't fire off. I checked the wiring and everything seems to be connected and without damage. I don't have test equipment available so I'm stumped at what went wrong. Any suggestions?
    • mrodgers
      By mrodgers
      Looking for a Kohler K341 engine for my C-160.
    • Maxwell-8
      By Maxwell-8
      So yesterday I picked-up a C175. She was rusting away as she was stored outside. She had a new to her Kohler K341. @squonk The previous owner indeed better had"LET AN ELECTRICIAN      CHECK his  SHORTS!"  as bad wiring shorted the battery out, and exploded/melted. She has a Sundstrand hydro pump with a Filter, is that normal? By the pump I believe it's a 1980. But you never now for sure as it's made in Oevel. Due to the bad wiring, the engine was in no running condition. But don't think the K341 has many hours on it. The hydro I don't know if it works. She was hard to push. So i lift up one wheel, so we could roll here one one wheel and the diff prevented the trans from locking up.
      So first things to do:
      1) get the engine running
      2) replace the steering wheel, but don't think removing it will be very hard as it's already split in two.
      3) replace the axleseals, the oil leak caused a lot of sandbuild up as she was mainly used on for leveling out a horse track.
      4) clean all the acid and remove all the old wiring to do a full rewiring
      5) replace the plastic seat pan with a metal.
      6)...
       
      I'm looking forward on my first C. 
      It's also my first hydro, I don't know a lot about them and prefer actual gears. Simpler and need less maintenance (parts-shortage). 
      But since I couldn't find another project WH and me hearing a lot of good things about hydro's  on the forum..  I finally took the shot.  








    • Bill D
      By Bill D
      I bought this K341 and was wondering what it came on originally.  It's a 13 fin block and has been bored .020 over already.  It has a Kohler carb which may not be original.  Bill

    • DHack
      By DHack
      Hello,
      My first Wheel Horse project and new to this form. Any help would be greatly appreciated. I purchased older farm house and this gem was negotiated as part of the deal.
      I believe I have a ~1962/1963 Rounded hood Wheel Horse with Tecumseh engine.
      Can anyone determine the model / Year?
      Got this running with new carbonator and basic tune-up, but now not getting any spark. 
      I am not sure how the points/elec ignition is supposed to work but not getting any voltage reading (.02V) when cranking. Fuse is good, but not sure about resister/capacitors.
      Seems like maybe coil within flywheel could bad, but not sure how to get the fly wheel off to check this further.
      Anyone have seen similar issue that would help me troubleshoot further?
      I'm thinking of putting in a replacement engine if anyone could send me info related to what would work for a replacement?
       
      Serial Number below dash is 62-12492
      There are two tags on the engine 
      Tag above starter (SBH-169C     4313F)
      Tag on front of engine (SBH-169B    2133F)
       
      Thanks
      Dan
       









×
×
  • Create New...