Jump to content

Search the Community

Showing results for tags 'plugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Wheel Horse
    • Wheel Horse Tractors
    • Wheel Horse Electric / Battery Powered Tractors
    • Engines
    • Transmissions and transaxles
    • Wheel Horse Electrical
    • Implements and Attachments
    • Restorations, Modifications, & Customizations
    • Pullers
    • WIKI Discussion
  • Wheel Horse Reference
    • Wheel Horse Manuals
    • RedSquare Links
    • Instructional threads and video's
    • Tools and Equipment
  • Europe
    • Euro Introductions
    • Show Pictures
    • Euro Classifieds
  • Picture Gallery
    • Wheel Horse Picture Gallery
    • Implements Picture Gallery
    • Show Pictures
    • LIVE Broadcasts
  • Classifieds
    • Classifieds
    • Haulin Help
    • Vendors
  • General Talk
    • Corona Assistance
    • non tractor related discussion
    • Introductions
    • Bumps and Bruises
    • site suggestions, updates, issues
    • Just for Fun
    • other brands
    • Gardening
  • Shows and Events
  • 520 Club's 520 Specific

Categories

  • Wheel Horse Manuals
    • 1955-1964
    • 1965-1972
    • 1973-1977
    • 1978-1984
    • 1985-1990
    • 1991-1997
    • 1998-2012
    • All years
    • Service Bulletins
  • Implement Manuals
    • Mower decks & reel
    • Blades Dozer Grader Snow
    • Snow Blowers
    • Ground engaging
    • Other
  • Engine Manuals
    • Kohler
    • Onan Service Manuals
    • Other
  • Transmission
    • Manual
    • Automatic / Hydro
  • Electrical
  • Brochures
  • RedSquare Calendars
  • Misc. Items

Blogs

There are no results to display.

There are no results to display.

Categories

  • Wheel Horse for Sale
  • Euro Wheel Horse For Sale
  • Wanted
  • Euro Wanted
  • Trade
  • Euro Trade
  • Non-Wheel Horse
  • Euro non-Wheel Horse
  • Wheel Horse Sold Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. grasscuts

    1993 520h back firing

    Hi, here's what happened. I changed out 9 pin moles plug...had issues tracter quit running and changed the plugs while I was at it....got plugs from auto store cross reference to ngk they said it was the same heat range and I check electrod length with calipers ,same...tracter started right up and ran great for about 10 min. And started back firing and quit.....going to check it out tonite anybody have an idea?
  2. Gas Man

    KT 17 No Spark

    I just bought my first Wheel Horse. She's a c-175 Automatic. Sounds like I stumbled onto a Crappy example of a Kohler as it has a KT17 series 1. The previous owner said "She was running when I shut her off" That was around 2010. So she's been sitting for around 10 years. The fuels system is a total disaster!! I drained what looked like dark maple syrup from the tank. I'm thinking about buying an ultra-sonic cleaner from Habor Freight for the carb work. First - Won't crank It took a while just to get her to crank ,(I have a tendency to go through the butt hole to work on the tonsils) I checked all of the safety switches (PTO, Seat, Brake) and found them to be good, then found the ignition wire "OFF" the solenoid. Plugged it in....Cranks great. NEXT - No Spark I have power to the coil when the key is on. I pulled the flywheel expecting to check the points...ahhh...none there. Found a series of very dirty magnets that I suspect make up the charging system. I cleaned the magnets and put the flywheel back on....No spark. Then my dog got out and I didn't get back to the shed. Hoping to get back out there today.
  3. I picked up a pair of 23 by 10.5 x 12 Carslie tires for free. They have 2-3 plugs in each tire, with about a 3/4" to 1" of plug sticking inside the tire. I'm thinking of putting tubes in when i mount them, but wounder will the plugs poke a hole in the tube over time.. Before you install the tubes, what do you do ? Leave the plugs sticking inside & just install the tubes as is? Remove the plugs completely and install the tubes? Trim the plugs but leave a small amount of it sticking inside the tire? Trim the plugs smooth, flush with the inside of the tire? Thanks in advance for the guidance.
×
×
  • Create New...