Jump to content
rmaynard

5056 Transmission Lubrication/Grease

Recommended Posts

rmaynard
Posted (edited)

I've been searching for a definitive answer, but no luck. Does anyone know what type of grease the 5056 transmission uses? There are 3 zerk fittings.

 zerks.png.ec1d8eef066311e2aeab32bb2cf0d53c.png 

 

 

 

This one is on the axle

 zerk2.jpg.b8409e622bfef960297095e6e8542f6c.jpg

 

Top one is on the input shaft, and lower one goes into the body of the transmission.

 zerk3.jpg.88ef08ad2bc0fcbaa779a6e9794e1538.jpg

 

Any help would be appreciated.

 

 

Edited by rmaynard

Share this post


Link to post
Share on other sites
 
WHX??
1 hour ago, rmaynard said:

I've been searching for a definitive answer, but no luck. Does anyone know what type of grease the 5056 transmission uses? There are 3 zerk fittings.

 zerks.png.ec1d8eef066311e2aeab32bb2cf0d53c.png 

 

This one is on the axle

 oDg6xGG5LhyTUezouuuzG9inDfZcBMkBjCUZal8LAji5VH0KmAQoQ5SsA-c1VVjO-bieCFmnZWPTj5MG-nNeyIJbHFAW0yqFfZ7jqB9y5E7_iNc7cRzINYzzcgrh_87SZUYWjEGVg2VnevG4AQCpD_lEsOIwGhn-AqnzTxtIwALbYL6rTsTanrtxv0CsvSW3D4u__3jUezENWewyGbHLicpapiGgKstLYPXPYZKXguIQUx2oULwnhHp1q0QNRhKmQbpkF9NKBbcb58OfChfv7NAyV_Nhq5ESX6E0sSGPQ8ixe_TFZ_2eSZEP8SGFxdsKHV7JwHSU66MHI4umKfr3wHUGAMnAO64N3CaeM4EpypVYFZEUwQw0csQPrkKWlfUTOx6QEOnHqgRW7qjykhbxvKWowmTZUB969kAe5WrID1E1Nmh8c8tKEoaNBAlfNLH__fxWlNY4npiwFVGYBR2b4vhVlwUE29FxdwosjPzmeS1xXSc6CwI31dyrqqy-mHZN6I6t9cMUl3Q_849UU-zEjXkfSCEoQrjDrwuARFv9JwTan4AL6Yx9TBqbjSprnf2K4wBqfidr7zSZ1OBFw0OM2R36dKXoCaGa3jQ_N7wN5hwCcR5g_Nae_nCSg08e2vNNEuuNwwRDD_9mKA2diMokzYA4fMdXNzETyt1lJooBOrLePSQ0aPkwejp_fZAp_p3Liqeb43jsrMakAx7BeoNKV3PA=w834-h625-no?authuser=0 

 

Top one is on the input shaft, and lower one goes into the body of the transmission.

 bF46myf0UNM4L3ELgDO7QI6Ld1-3g-v4jsV5o4nH1RphgYR5mPV-RIcCiAptbVmqQfC0eUdBOoGbAdGzSsSFZvLW-AVwT3I0n-ognJpVfTo4ZWjTPuglLslvr7yZ2vSXW5Fnzkgvddr7csYIK_PMRAmv6AKkDsgWAzIQ3FXiOAUrp4hnN8p2BetYscDiHj6Xb1TxZK5iLVSI1xn761u1sExo4cTbY0ffEy5BY47WW6kZUFJCFRpmoYjsw3GoP20lynS60fmDKQG_GhiWlNvI9NFlm8RwzeoInlSk-tj7VgtRt0HSgg7aR83dwipQpKjuSBYNeVbw7emVSpisAWr9x-SRbjqiCyD9jiI38NLJBrsQJimVVWmDVz5BjC_juitdQyjzBf2sdRonl1UlDlKpNQ07GzZyUnpbr67fRb8Cw5dzQfXfBKGZ7uRNzxgaHWPL2YYfOQIWdDo4mZacE_fd64b0tB1a_Qz95jL1Szthsan4u9Tqd_LKbYhpP1Fg-zRA6cxveOHeKMn7zezqqcNWSQ1N3sRt6SyuK0yuFA44iNHCgEgxYUXPf1uif8jozexppE8e55xJGxuxscsKwS4_ElONgRy7nnybUpUAi315O6AbZGbz_8OdrBDiwze4nMCcQmf3zD6fxaHLkIscCbz0yZwhY-q2MgDHua6Dq4gbsLtQsTz1A5dwGSNo1GvtQWw2t-iFNEOBGyO5_27Uj1jR-Nrd=w469-h625-no?authuser=0

 

Any help would be appreciated.

 

 

Pics didn't post Bob but just guessing regular grease out of the grease gun? Take it this is for your RER? 

Share this post


Link to post
Share on other sites
 
rmaynard
32 minutes ago, WHX24 said:

Pics didn't post Bob but just guessing regular grease out of the grease gun? Take it this is for your RER? 

They should be fixed now.

 

@nylyon The pics that WHX24 said didn't post were "DRAG & DROP". I deleted them and attached them from files. Thought you might want to look into that.

Share this post


Link to post
Share on other sites
 
WHX??
Posted (edited)

Drag & drop never works for me. 

 

Yep I would say just regular good grade of run of the mill grease. Nothing in the manual suggesting this?  Just be careful you don't overdo it and blow seals out if any. 

Edited by WHX24

Share this post


Link to post
Share on other sites
 
nylyon
9 minutes ago, rmaynard said:

 

@nylyon The pics that WHX24 said didn't post were "DRAG & DROP". I deleted them and attached them from files. Thought you might want to look into that.

 

The pictures which were posted were not dragged into the "Drag files here to attach" but rather dragged into the post box itself.  The images do not upload to the forum from there.

  • Thanks 1

Share this post


Link to post
Share on other sites
 
rmaynard
1 minute ago, nylyon said:

 

The pictures which were posted were not dragged into the "Drag files here to attach" but rather dragged into the post box itself.  The images do not upload to the forum from there.

Okay, thanks. I though that I did that, but I guess not. 

Share this post


Link to post
Share on other sites
 
stevasaurus

My manual says the transmission was packed at the factory with "special lubricant" , That tells me it is not just regular grease.  If you add regular grease, you may run the risk of causing the two lubricants to react unfavorable to each other.  Why are you looking into this?  Did you open yours up?  Pull out one of the grease fittings and see if you can't dig out some of the grease and get it checked out.  :confusion-confused:

Share this post


Link to post
Share on other sites
 
rmaynard
30 minutes ago, stevasaurus said:

My manual says the transmission was packed at the factory with "special lubricant" , That tells me it is not just regular grease.  If you add regular grease, you may run the risk of causing the two lubricants to react unfavorable to each other.  Why are you looking into this?  Did you open yours up?  Pull out one of the grease fittings and see if you can't dig out some of the grease and get it checked out.  :confusion-confused:

 

I cleaned the outside of the tranny by soaking it in kerosene and using a scraper and brush to get the hard, crusty grease and dirt off. It was caked on about 1/4" thick in places. By looking at what is visible behind the zerks, I'm thinking that the previous owner or servicing dealer put regular lithium grease in. It's yellow. In the process of cleaning around the recessed axle bearings, I used brake cleaner, not thinking that it would run into the bearings and remove some of the lube. Now the bearings sound dry. Since the bearings get their lubrication from the inside (Bentonite grease) I want to force more in to fill the bearings.

 

Since posting, I have found a 32 ounce container of Tecumseh/Peerless Bentonite grease out in Shiller Park, Illinois. $30 delivered, but at least I know I'm putting the right stuff back in.

bengr.jpg.d8ca4585727464867c4d97241ce0995e.jpg

  • Like 3
  • Excellent 1

Share this post


Link to post
Share on other sites
 
squonk

I was going to say Bentonite grease. I had a Peerless trans apart once when my B-I-L got crazy with a hammer on a wheel. Nasty Nasty Nasty. There wasn't enough Paper towels in Wally World's whare house to clean things up.

Share this post


Link to post
Share on other sites
 
stevasaurus

There ya go Bob...that is what I was thinking also.  Squonk's right, that stuff is nasty and if water gets in it, it really smells terrible.  

   On a side note, if you have ever been to Schiller Park, you would know why THEY have that grease.  :hilarious:

  • Like 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...