Jump to content
Sign in to follow this  
Hammerhead

1955 RJ-35

Recommended Posts

Hammerhead

Here is my early production RJ35. Made probably in the 2nd batch of 1955 tractors, not in the first 100 produced. Has the cast iron steering wheel, gas tank stand and some other early production parts. I added the non original Kohler engine but it should be a Clinton engine. bth_017-2.jpgbth_018-4.jpg

  • Like 3

Share this post


Link to post
Share on other sites
 
Sign in to follow this  

  • Similar Content

    • Aldon
      By Aldon
      Well, most of the regulars here are aware I will be relocating this Spring/Summer. I had hoped to take the remaining collection of tractors with me. However more and more it is becoming obvious that this plan wont work out for numerous reasons. As such, once I make up my mind as to which one to keep, I will be posting the remainder as well as most parts etc up for sale in the Forum Classifieds and CL.
       
      As I hope shows in poll info, I have 2 Stage Blower, Restored 48 & 60 inch(195) decks, 54 inch blade, GT14 style Tiller and a project Sickle Bar. The Sickle BAr can likely be made to work on the GT14 style tractors and the C160.
       
      I enjoy working on them but as I get older I may not have time or ability to do so. As such, maintenance and parts and ease of use of a single tractor are part of the equation.
       
      A couple of these I have poured a lot of time into but I am not emotionally tied to them and I believe if I relocate back east where Grass and tractor need becomes more necessary, I can re-create them.
       
      So help me out with my decision. 
       
      A couple pics of the beasts in question:






    • RedHorse54
      By RedHorse54
      Picked this up today and I'm very happy with it!! Early 1956 RJ35 with cast iron steering wheel. Down the road I will be tiring this into a 1955 RJ! Thanks Shawn!! What does everyone think? Definitely a project but definitely a restoreable one!

    • jsp_333
      By jsp_333
      Got a problem with an rj35 I'm restoring.  After almost 2 years I'm finally able to ride it.
      So during that first ride I manage to get a rear wheel hooked on a cedar plant.
      Next thing I know I'm doing donuts around this shrub because I can't disengage the transmission. 
      Also my left leg is perilously close to getting caught under the rear wheel so I can't use the break.
      After  about six laps I finally get the engine to stall - not sure how to be honest - and now of course I can't get the rj started again.
      There is no spark.  I've pulled the fly wheel looking for any signs of trauma and there are none.
      Spark plug wire shows no damage, coil looks good same for flywheel. 
      I've spun the flywheel with a plug grounded on the block and there is definitely no spark.
      Really not sure where to go from here. 
      I could pull the coil from another K90 I guess but don't really want to as it's a complete engine too.
      Thoughts??
       
    • Don_WH
      By Don_WH
      I had a good road trip with my wife and kids today !           They let me bring this home with me.          


    • N3PUY
      By N3PUY
      Today I thought I would try to get the Tecumseh HS50 in the RJ35 to run.  

      It ran before I installed it but nothing since.  I about janked my arm off trying to get it to run last evening.  Well, what could be the problem ....  it's got fuel (starting fluid too),  It's got compression,  and I see spark.     Fuel and compression for sure ... lets go for a spark failure.  



      First thought was "flywheel key".  Flywheel almost just fell off.  I put a screwdriver behind it and did not even have to put any pressure on it and the flywheel was off.  Yep.... this is the problem ... a loose flywheel and sheered key.  NOPE ... key not sheered, just a little offset.  


      Now to the points ... cover not on correct.  

      Point connector block not properly installed.  So I fixed that problem and cleaned and gapped the points.

       Put it back together with a new flywheel key.  Rotated the flywheel by hand and there was good spark at the plug.   With it all back together a few pulls had it running.  So it was something with the points but nothing too obvious.  
      Now that it runs I installed a muffler support.  Exhaust is made from ¾" electrical conduit.




      Now another small problem .... oil leaving the crank seal.   Easy fix ...I hope!


      And..... do I need this primer bulb?   The carb has a choke and I'm not running it in the winter.   I was going to just cap off the nipple.  
      The motor is from a snowblower.  


      That's it for now.  
      Thanks for listening,
      Joe


      .
×
×
  • Create New...