Jump to content

Search the Community

Showing results for tags 'tran'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Wheel Horse
    • Wheel Horse Tractors
    • Wheel Horse Electric / Battery Powered Tractors
    • Engines
    • Transmissions and transaxles
    • Wheel Horse Electrical
    • Implements and Attachments
    • Restorations, Modifications, & Customizations
    • Pullers
    • WIKI Discussion
  • Wheel Horse Reference
    • Wheel Horse Manuals
    • RedSquare Links
    • Instructional threads and video's
    • Tools and Equipment
  • Europe
    • Euro Introductions
    • Show Pictures
    • Euro Classifieds
  • Picture Gallery
    • Wheel Horse Picture Gallery
    • Implements Picture Gallery
    • Show Pictures
    • LIVE Broadcasts
  • Classifieds
    • Classifieds
    • Haulin Help
    • Vendors
  • General Talk
    • Corona Assistance
    • non tractor related discussion
    • Introductions
    • Bumps and Bruises
    • site suggestions, updates, issues
    • Just for Fun
    • other brands
    • Gardening
  • Shows and Events
  • 520 Club's 520 Specific

Categories

  • Wheel Horse Manuals
    • 1955-1964
    • 1965-1972
    • 1973-1977
    • 1978-1984
    • 1985-1990
    • 1991-1997
    • 1998-2012
    • All years
    • Service Bulletins
  • Implement Manuals
    • Mower decks & reel
    • Blades Dozer Grader Snow
    • Snow Blowers
    • Ground engaging
    • Other
  • Engine Manuals
    • Kohler
    • Onan Service Manuals
    • Other
  • Transmission
    • Manual
    • Automatic / Hydro
  • Electrical
  • Brochures
  • RedSquare Calendars
  • Misc. Items

Blogs

There are no results to display.

There are no results to display.

Categories

  • Wheel Horse for Sale
  • Euro Wheel Horse For Sale
  • Wanted
  • Euro Wanted
  • Trade
  • Euro Trade
  • Non-Wheel Horse
  • Euro non-Wheel Horse
  • Wheel Horse Sold Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I have an issue with my mid 1970's D160 garden tractor. Plowing snow over the weekend it begain to make an awful grinding sound come from what appears to be behind the motor. Once this happened, all the hydraulic stop working and the forward reverse lever seem to be stuck in the middle position. I shut down the tractor and was able to release the value on the pump and tow the tractor back into the garage. When towing it back to the garage, I noticed the rear wheel where moving ok (with the release valve open) In the garage, the forward / reverse lever will move back and forth. I did attempt to restart the tractor again without any luck. The sound seemed to be the same. I am speculating that I have a pump issue on the hydrostatic drive. It' not the spline coupler with I know can spin out. I did have this happen about 10years ago and at that time, I removed the pump and had shop replace the shaft. This time, the shaft is definetly spinning the pump making a sound that I can only describe as a high pitch grind combine with what sounds like gravel rolling around inside of the a barrell. Does anybody out there have any advise? Is there any checks that I can do to make sure it is the pump? I friend has suggest lifting up the rear end and seeing if the wheels spin in opposite directions by hand (with our without valve closed?) Is it possible that I may have damage something in the rear end? I did notice after replacing the spline on the pump 10 years ago, the tractor would still roll backwards with the value closed and the tractor not running. I was not concerned at the time the tractor seem to move fine forward and reverse. I do use the tractor for many task. I have the rotor tiller, snowblower, deck, category 0 connection with back blade. It's a nice little tractor and I would like to keep it running. It has the Onan 16hp engine which I have only had to rebuild the carb back about 10years ago due to some lugging issues. For the most part, engine is good burns a little oil (I change it every month in the summertime), and runs best on 90 REC gas. If anybody has any recommendation for how to troubleshoot the most recent problem, veryify it's the pump, rule out any other possilbe rear-end damage, and possible recommend next steps, I would be greatly appreciative. Thanks Marc (FYI, I live in Western Michigan between Grand Rapids and Kalamazoo).
×
×
  • Create New...