Jump to content

Search the Community

Showing results for tags '3speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Wheel Horse
    • Wheel Horse Tractors
    • Wheel Horse Electric / Battery Powered Tractors
    • Engines
    • Transmissions and transaxles
    • Wheel Horse Electrical
    • Implements and Attachments
    • Restorations, Modifications, & Customizations
    • Pullers
    • WIKI Discussion
  • Wheel Horse Reference
    • Wheel Horse Manuals
    • RedSquare Links
    • Instructional threads and video's
    • Tools and Equipment
  • Europe
    • Euro Introductions
    • Show Pictures
    • Euro Classifieds
  • Picture Gallery
    • Wheel Horse Picture Gallery
    • Implements Picture Gallery
    • Show Pictures
    • LIVE Broadcasts
  • Classifieds
    • Classifieds
    • Haulin Help
    • Vendors
  • General Talk
    • Corona Assistance
    • non tractor related discussion
    • Introductions
    • Bumps and Bruises
    • site suggestions, updates, issues
    • Just for Fun
    • other brands
    • Gardening
  • Shows and Events
  • 520 Club's 520 Specific

Categories

  • Wheel Horse Manuals
    • 1955-1964
    • 1965-1972
    • 1973-1977
    • 1978-1984
    • 1985-1990
    • 1991-1997
    • 1998-2012
    • All years
    • Service Bulletins
  • Implement Manuals
    • Mower decks & reel
    • Blades Dozer Grader Snow
    • Snow Blowers
    • Ground engaging
    • Other
  • Engine Manuals
    • Kohler
    • Onan Service Manuals
    • Other
  • Transmission
    • Manual
    • Automatic / Hydro
  • Electrical
  • Brochures
  • RedSquare Calendars
  • Misc. Items

Blogs

There are no results to display.

There are no results to display.

Categories

  • Wheel Horse for Sale
  • Euro Wheel Horse For Sale
  • Wanted
  • Euro Wanted
  • Trade
  • Euro Trade
  • Non-Wheel Horse
  • Euro non-Wheel Horse
  • Wheel Horse Sold Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello red square, I restored an 857 last year and I have been having a blast with it but I have noticed a bit of a problem this past summer and and winter with the transmission. There seems to be a bit of a hesitation in the machine when it is running in 3rd gear while going up hill. The best way i can describe the problem is that it is like the tractor has oval wheels, it seems to pull then let off, pull then let off, pull then let off. I cannot for the life of me figure out the problem with it. It seems to really only happen in 3rd gear.... The other issue is that occasionally i am getting a bit of a knock on something that sounds hollow, like if i were to knock on a metal door or a hollow oil drum. Has anyone had this issure before? Is this something that is fixable? When I did this restoration I did not take the transmission apart at all, the only thing I did was take it off of the machine, strip it and paint it. I think that would eliminate any mechanic's error but that doesn't mean I didnt knock something out of place in any of the times I moved out around in the garage. The only other thing I did to it is put in new gear oil, it ran. I am frustrated and puzzled, it never had an issue like this before it was restored.... Please comment whatever you think may be the issue and thanks for the help --Eric Gell
×
×
  • Create New...