Jump to content
conehead

Deck unlevel left to right

Recommended Posts

conehead

Hello all. I recently acquired a 1988 312-8. Prior to this season I removed the deck, cleaned it, greased the pullies, sharpened the blades and replaced both the mower deck and drive belts. I discovered during my first mow that the right side of the deck is slightly lower then the left. Height is good on the left side but I am scalping the lawn on the right side. Any guidance to solve this problem would be most appreciated.

Share this post


Link to post
Share on other sites
 
8ntruck
Posted (edited)

 :text-welcomeconfetti: to the forum.  Bunch of good folks here that have already broken and fixed about anything on a Wheel Horse.  They are eager to provide guidance, too.

 

I believe that the cutting height on your deck is set by the gage wheels on the rear of the deck.  Check to see if anything is bent or broken in the linkage and rod that connects the wheels. 

 

Is the blade on the low side on its spindle upside down? 

 

Is there vertical play in the low hand spindle?

 

Is the mower correctly positioned in the attach-matic hitch? 

 

Is any of the attachment linkage on the low side bent?

 

Oh yah, we are like little kids around here - we like pictures.  Makes posts easier to read:D

 

Good luck and have fun.

Edited by 8ntruck
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
 
SylvanLakeWH

:text-welcomeconfetti:

 

Looks like @8ntruck has you covered…

Share this post


Link to post
Share on other sites
 
stevasaurus

I'm thinking not, but check the air in the tires.  More air in the right should raise that side.  :confusion-confused:

Share this post


Link to post
Share on other sites
 
conehead

Thanks for the warm welcome and suggestions! I will start picking away at the list tomorrow. A quick visual inspection today revealed non-of the above but I'll take more time tomorrow and see what I can find. Again thanks all!

  • Like 1

Share this post


Link to post
Share on other sites
 
Lee1977

There is a fork on the deck attachment, It has to go over the bar above. The deck won't latch up on both sides if the fork is not on that bar. Causes the deck to hang down on one side.

  • Like 1

Share this post


Link to post
Share on other sites
 
conehead

Good evening gang,

It appears that the problem with my deck has been solved. Turns out that the tires air pressure was way low on all four. After inflating to the correct pressure the mower is cutting nice and level. I did remove the deck to inspect the items outlined by 8ntruck, no issues found. After remounted the deck confirming that the front fork was engaged correctly I checked the tire pressure and discovered that it was very low. Added air to all the tires and took it for a test run, pretty close to perfect. Thanks for advice and suggestions, really appreciate the support.

  • Like 4
  • Excellent 1

Share this post


Link to post
Share on other sites
 
8ntruck

Glad it was something simple.  So simple, I neglected to have it on my list of things to check.  At least you learned more about your machine.

  • Like 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...