Jump to content
csvt99

Please help! Electrical problem with 314-8.

Recommended Posts

csvt99

My 314-8 shut off today while mowing. It gave me absolutely nothing when I turned the key to restart. I checked the 10A fuse for the safety system and it was blown. I blew 2 more as soon as I turned the ignition. I know the previous owner disabled the reverse mow safety feature but this is the first I've had a problem all season. 

 

I had the wheels off and I sprayed some water around the rear axle to degrease and clean. Looking under the seat I did find this wire action going on. There are two spacer.pngspacer.pngspacer.png wires twisted together, and it appears they were pulled out of where they were connected to. I'm thinking I can just put it back, but figured I would check with you guys before doing something dumb. Any help?spacer.pngspacer.png

PicsArt_06-15-02.15.43.jpg

PicsArt_06-15-02.19.24.jpg

Share this post


Link to post
Share on other sites
 
csvt99

Well I taped up that loose wire and it works now so that must have been causing a short. Now I just have to figure out if it should be plugged back in or not.

Share this post


Link to post
Share on other sites
 
gwest_ca

What is the model number and serial number of your tractor?

 

Garry

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...