Jump to content

Commando 800

Recommended Posts


I have I believe is a 73 commando 800 8hp kohler k181s put a new switch on it due to starter sticking on and got a new starter and completely charged the battery and new solenoid has power to the battery side of solenoid but not starter side but will turn over if jumped has no power going to the switch. Wondering if anyone had this problem before 

Share this post

Link to post
Share on other sites
Ed Kennell
2 minutes ago, Jpud said:

 has no power going to the switch.

I think you have the answer.   You must have power to the switch.  

Oh, :text-welcomeconfetti: to the :rs:

  • Like 1

Share this post

Link to post
Share on other sites

Check here for a manual




Share this post

Link to post
Share on other sites

That's how my switch is wired and still nothing I put my test light on the negative bat terminal and no power at switch or no power at starter side of solenoid either 

Share this post

Link to post
Share on other sites

It almost has to be a broken wire or bad terminal. Trace it one step at a time starting at the battery + terminal. Also make sure the negative has a good connection. :)

Share this post

Link to post
Share on other sites
953 nut


With any electrical problem the first step is to clean and tighten all electrical connections, this will correct most of them.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • mhvt
      By mhvt
      I have an old B 82 (from the 60s) that will not start. Started earlier today. I have tried everything.
      Basically, it sparks but it does not turn over. What could be happening here? 
    • TailGate18
      By TailGate18
      Need help please 
      Can't exactly identify my wheelhorse. I believe I've pinned it between 74-79 but not sure exactly. I'm not real knowledged in mowers but interested in learning. It ran few years ago. Then parked in a storage unit for about 3 years with gas left in it. I can't get it to run at all unless using ether.
      I've drained all the old gas, I've replaced the fuel lines, new plug, new gas, but it just won't start up and keep going. I figured on new carb but don't know exactly what I'm looking for and thought I'd better know the exact details of the mower so I know I get the right parts. Any help would be appreciated. The info I do have is as follows.
      The mower itself all I could find was one tag on the frame under the gas tank.
      ID # 61-08K801-05782
      Then under that 4 digits
      Has a Kohler motor info as follows
      Spec- 30538
      Displ (cc)- 305
      Serial #- 2613800539
      It'll crank but not start. Not even attempt to start. With the fuel line off of the fuel pump it shows it pumps fuel. I thought the possibility of the float being stuck in the bowl but again not very knowledged in this field. Would appreciate any insight, details, knowledge, help or anything of the sort. Or info on the information of the tractor so I know exactly what I'm asking questions about
      Says it's a B-80 8 speed
      Thanks in advance

    • Chuck14025
      By Chuck14025
      12.6 volts in the battery and at the starter connection.
      10 volts on the gauge.
      Nothing when key is turned on.
    • lodestonefarm
      By lodestonefarm
      I went out to use my 520H with blower this evening and it won't start.  I used this machine a few days ago (for the first time this winter).  The battery has been on a trickle charge so I don't think that's the problem.  It's done this before where it won't start, won't start, and then starts.  Usually that is in cold weather and after I've previously used it to blow snow.  I don't have a heated garage so I think it might have some ice somewhere that was introduced as water the last time I blew snow.
      Here's what it's currently doing.  When I turn the Ignition to 'On' the red warning lights and the dashs light all come on.  When I turn the key to start position I get a single 'Click' and nothing more.  I tried jumping it from a hot battery just to rule out a bad battery.  Same behavior.  Following some of the other threads about 520s with trouble starting, I pulled the blue wire off the starter solenoid.  If I run a jumper wire from the (+) side of the battery directly to the solenoid I get the same behavior (regardless of key being in on or off position)- small spark where my jumper wire is touching the battery terminal and a single click.  
      I'm unsure what this means about the solenoid and if that, in any way tests, the starter.  Could it be that my starter is bad/frozen?  I tried using a heat lamp to warm up that area, but in this weather (and my garage, which is really just a tarp shed) that just isn't going to work.  
      I've downloaded the demystification guide and started looking at it but I'm hoping someone might have some suggestions.  Snow is falling and I'm not making much headway on this.  
    • Lablan
      By Lablan
      Well, I put the washers on the flywheel side of the engine and that seems to be working better as far as the starter to flywheel, but the engine won't start. I have a new coil, condenser, plug wires, plugs (not sure about the correct gap though), and a new electric fuel pump with filter. The mower ran one time and mowed the yard a month ago but has not started since then. It started one the first crank when I put all that in new. Is it possible the coil has failed? I even put the old plugs back in to see if that was the issue. The were not burnt. What should I check to test possible failures of the coil or fuel? I think the fuel is going to the carb but not sure if this is enough pressure? Not ready to give up yet...
  • Create New...