Jump to content
dandan111

314 no start

Recommended Posts

WH sits in moms heated building. Hasn't been touched since last winter. I charged the battery and turned it over. Won't run. I pulled the plug, looks ok. Fires. Ran a second with spray. 

Changed the two fuses/ looked pretty old. Must not be getting fuel to the carb... any ideas?

maybe it won't fire with the old gas? Is the fuel pump electric or mechanical?

tractor is a clean original 14hp magnum 

Share this post


Link to post
Share on other sites
 

First make sure the fuel shutoff (at the tank) is open. Try it again with the spray and when it gets running keep giving it a shot of spray til it keeps running. This usually works for me if they have sat for a while, especially with gas in the carb.

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
 

If it runs on "spray" then it's a fuel delivery problem. IRV's approach is what I usually do plus: I would change the gas, add seafoam, and make sure its flowing through to carb. Also clean carb - probably gunked up from sitting for a year...

 

:twocents-02cents:

Edited by SylvanLakeWH
  • Thanks 2

Share this post


Link to post
Share on other sites
 

If you were using gas with ethanol in it and it sat all summer you  have a mess on your hands. Drain the fuel tank, replace the fuel line and filter and disassemble, soak and clean the fuel pump and .carburetor. Like Jim @SylvanLakeWH said, seafoam in the fuel system is important too. use this site to find stations that sell ethanol free gas.      https://www.pure-gas.org/

  • Like 3

Share this post


Link to post
Share on other sites
 
15 hours ago, 953 nut said:

If you were using gas with ethanol in it and it sat all summer you  have a mess on your hands. Drain the fuel tank, replace the fuel line and filter and disassemble, soak and clean the fuel pump and .carburetor. Like Jim @SylvanLakeWH said, seafoam in the fuel system is important too. use this site to find stations that sell ethanol free gas.      https://www.pure-gas.org/

Don't let anything sit with ethanol gas without some sort of fuel stabilizer in it for more than 45 days.This stuff is deadly on the entire fuel system on small engines :scared-ghostface:!!!

 

  • Like 1
  • Excellent 1

Share this post


Link to post
Share on other sites
 

I can verify what the guys are saying. My B80 ran good before I parked it in my garage. When i tried to start it I couldn't get it to run at all without pouring gas in carb,  so I pulled the carb off and this is what I found.

 

 

 

  • Excellent 1

Share this post


Link to post
Share on other sites
 

Ethanol is evil to old machinery - hoping the lobby never gets their wish and pushes it to 15% , that would destroy a lot of parts . The number of stations around here that carry non-ethanol fuel is going down fast - not a happy camper about that , let alone the ripoff price they charge for the better fuel .

 

Sarge

  • Excellent 2

Share this post


Link to post
Share on other sites
 

Hard start but it is running. Sea foam in tank now. I got it started on spray and it died a few times and struggled to life. I let it run about a hour. Fuel pump was leaking but seams to have fixed it self after running. I'll make sure and add some sea foam next year. My new Ztr has the horse out to stable anymore.

thanks guys.

  • Thanks 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×