Jump to content

Loss of power

Recommended Posts


Hi, hoping someone can help.  I'm over in France trying to tidy up my place before the winter so do not have all the tools I have back at home.  I have a separate problem with the gear box but have posted separately.


Back in July when l last used the tractor it was loosing power when it got hot, and looking on the internet it appeared that the coil may be the problem.


i have just returned to France and brought a new coil with me and replaced the old one.  This coil has a separate ballast resistor attached.  The tractor started first go and I started to cut the grass but with gearbox problems.  The grass was long and thick in places and the tractor coped well, just heading the governor apply a bit more power in places.  Them after about half an hour the engine lost power and there were some visible flames commons ftom the exhaust.


can any one tell me what is happening here.  I assume that it is heat related because the engine started first go and then ran well.  But it must have been fully up to temperature long before this loss of power.  Seeing flames from the exhaust indicates that the fuel is not being burnt in the cylinder, is this an ignition problem? Or are the valve not shutting properly an the fuel is just being pushed straight out of the engine?


I'm sure it would look quite cool  after dark, but with no power the grass will keep growing.  Hop some one can help.


Thanks, Andrew

Share this post

Link to post
Share on other sites
Ed Kennell

Has the engine been decarboned ?   Does it ever keep running after the ignition is turned off? 

  Could be an early ignition  from hot carbon deposit.

  • Like 1

Share this post

Link to post
Share on other sites
R. L. Addison

I do not know what engine you have, but if the de-carbon does not do it, I would check valve clearance, or depending on circumstances might do it as part of de-carbonization.

Share this post

Link to post
Share on other sites
13 hours ago, R. L. Addison said:

I do not know what engine you have...


Kohler K301, it's in the tags for this thread.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • PWL216
      By PWL216
      Hi. I have a C121 which starts right up but lacks power. A compression check indicated 30lbs of pressure. I took the head off hoping maybe it’s just a gasket, but I think the cylinder needs to be honed or bored out. Based on the attached pics, is this block still good and would honing fix it?

    • Tuneup
      By Tuneup
      So gang, it's Christmas time and my company has extended its forced vacation to two weeks, sucking 7 days of FTO from me. I've got all kinds of things to do for the wifey-poo but what the heck can I do for me?
      I've got two K301s so may as well get out the surgical tools and do a b-gearectomy. The C-125 goes first. Restored that back in '17 and so she's got maybe 75 hours on her. It'll be rather painless and the youngster is visiting so can assist in getting that b-itch up onto the bench. She's already been moved to the garage and the old Kawi and its carb parts moved back to the shed while I search for tiny o-rings. Wish me luck and pics to come. Oh, there is no rattle BUT she's always had a minor knock I chalk-up to excessive end play (didn't measure it back then 'cause I'm bad but, dang!, will now).
    • Jeff-C175
      By Jeff-C175
      I put together a replacement for the missing clutch handle today.  I like it so much I'm going to make one for my C-175 also!
      Now I need to figure out how come it's not staying DISengaged.  It EASILY jumps off the detent at the slightest touch.  It appears to be a new bracket / lever, judging from the paint on it, but I have not investigated further yet.  Wonder if anyone has run into this and solved it?

      What is the correct routing for the throttle cable?  This just CAN'T be correct!  It's right on the cooling fins of the engine, it's done melted the skin off the cable!  Maybe it's a replacement cable and simply too short?
      If someone could post a pic of the correct routing it would be much appreciated!

      While looking that over I noticed some oil 'weepage' at the front of the engine.  To me it appears to be concentrated right under the fuel pump.  I presume there's a gasket there that may need to be refreshed?


      The only other suspect is the valve cover but and that appears to be a little weepy too, but  more so the fuel pump. 

      What say you K301 gurus?
    • WVHillbilly520H
      By WVHillbilly520H
      @PeacemakerJack @WHX24 @Achto @953 nut @ebinmaine and anybody else who wants to take a stab at this as I am sure a Kohler is a Kohler no matter what color/brand tractor it sets in ... Back story I bought a group of IHCC just to get the 1 I wanted (126 3rd lowest production) then my son wanted a 1200 like my dad's so I let him have the best 1 of 2 to tinker and learn on, found the original engine had a broken rod so I found him another "running" at idle (I seen and heard in person before buying) K301 out of another CC and let him pull the blown engine and install the new 1 on his own, after installation he couldn't get it to run past idle missing and spattering plus carb leaking, smoking a little bit, then I bring back home and start working on it fixing other mechanical issues then jumped into the engine issues. As follows, wrong coil and a weak spark so all new components set points ran but would NOT really rev up smoked but not to terribly when reviving up but popped and sputtered, off came the head one small spot on the gasket near the exhaust valve looked to be leaking and upon further inspection the exhaust valve was pitted bad (burnt?) so I removed and tried to hand lap didn't work so had the blown engine on hand and stole the good exhaust valve and lapped it and the intake in decently, new head gasket after after cleaning and "planing" the head's gasket surface put it all back together, got it running and warmed up, retorque bolts button that up move onto the carb issues after 2 brand new "China" replicas and cleaned the original other than leaking fuel bowls no matter how I adjust the mixture screws it will idle damn near "perfectly" but getting it rev to WOT without missing popping and sputtering was damn near impossible, so here I am I got it to rev up to WOT without to much much fanfare but now it it will surge (governor moving back and forth ever so slightly unlike idle no movement at all) then will calm down then sputtering like starving for fuel (all 3 carbs, new tank petcock and fuel line , it is gravity fed) sitting still or driving around. After its warm it starts on the first bump of the key idles like new and revs up to WOT but misses/sputters/ surged there... So what else should I do, more/less point gap (now .020", can't pull the blower housing without removing engine "that ain't happening again such a PITA on these wide frame CC to find and paint the timing marks that I tried looking for through a 3/4" peep hole for an hour today)? I set checked and rechecked valve lash 3 times .009" In and .018" Ex... A couple videos to help as well. Sorry for the long post but I'm trying to give as much info the first time to help solve this debacle. And as most of you know I can build and tune a tight SBC this should be a piece of cake.

      20201018_144036.mp4 20201129_150743.mp4
    • Slightly Discombobulated
      By Slightly Discombobulated
      I need some help. I picked up a 1968 electro 12 (1-7235) that I'm assuming is an early model built with a leftover 67 engine because the engine patina matches the tractor and it has an external generator/starter instead of the magneto. It's a k301S-4712B. I bought it knowing that the engine turns freely and that it had no spark. Being 52 years old I figured it deserved some fresh ignition parts so I replaced the coil, condenser, points (cleaned and set to .020), spark plug (.035), and plug wire, and I still cannot get a spark at the plug or through my spark plug tester. It turns over okay and I've got 12 volts to the positive terminal on the coil. It's been many years since last worked on this type of ignition system and I'm stumped.  I would appreciate any input/suggestions you might have.  If it were something newer I'd suspect a safety switch but I can't see that this has any.

  • Create New...