Jump to content
Kegler

417A - full of GUNK

Recommended Posts

Kegler

Acquired locally a 417A with a bunch (3000+) hrs on the meter, but a jump got it running and for $200 I drove it  home. Came with a blade too.    Thought the price was right considering it had a 48" deck mounted that looks to be in much better shape than the rest of the tractor. As I said I did drive it the few blocks home with an occasional pop or crack from the motor that I attributed to possibly a sticking valve or even just some old gas. Parked it and tossed a tarp half over it until I could get a chance to work on it, which turned out to be longer than expected. Anyway, to the problem, I went out a couple of days ago and put a charger on it for a while and tried to start it and it turned over about a quarter turn and locked up, so I pulled the spark plugs and tried the starter again and the worst looking junk I had ever seen in a motor came squirting out of the plug holes. Whats up with that? How would a motor fill up with GUNK, even setting outside? Shot a bunch of PB Blaster in both plug holes to try to loosen up any rust or junk in the cylinders but would like to figure out where it got into the cylinders, in the first place, before I go any further with trying to save it. Motor appears to have all the tin, air cleaner and muffler on it.

Share this post


Link to post
Share on other sites
 
stevasaurus

Maybe it was in a flood.  I know it is like a closed system, but maybe through the muffler.  :think:

  • Like 1

Share this post


Link to post
Share on other sites
 
953 nut

:twocents-02cents:  A couple of years of setting outdoors under a tarp could generate a lot of condensation under the air cleaner which could work it's way down the intake manifold. (Should have put a tarp under it also.) Use some Marvel Mystery Oil in the cylinders.

Share this post


Link to post
Share on other sites
 
Kegler

Thanks stevasaurus, could believe the flood if I hadn't driven it home!  Has the stock muffler with the down facing  tip, would be a bit hard for water to run in there. Going to drain the entire fuel system from the tank to the motor to make sure it's not in the tank too. Pulled the air cleaner and see no signs of it ever being wet. Agree on the MMO 953, but was out and had some Blaster handy. Will hit it again with some MMO when I get everything cleaned out. Tractor had definitely had a rough life, and may have had a lot of parts replaced. No tag under the seat so no numbers to go by and even the motor number tag is blank. All the dash lights are broken off, Steering  shaft cover from the dash to he s/w is missing. Already found a   circuit board, with bulbs, but no red covers.  Hope I can save it. Would like to have a nice twin to go with my Charger10 and my 1077.  Thanks for the ideas guys

 

 

  • Like 2

Share this post


Link to post
Share on other sites
 
stevasaurus

Curious as to what you find...are you sure you drove it home??   :ychain:   :)

Share this post


Link to post
Share on other sites
 
MWR

When you get it running, be sure to blow the soot, and/or gunk out of it.

Share this post


Link to post
Share on other sites
 
ericj

how long did it sit and what kind of tarp did you have covering it. the poly tarps rot away pretty quickly, i use rubber roofing as my tarps, works real good. Another side note i don't completely cover all the way around to the ground so they can get some air and don't condensate, goood luck getting going again

 

 

 

 

eric j 

Share this post


Link to post
Share on other sites
 
Kegler

Yes I did drive it home, about 5 blocks. Has been loosely covered most of the winter and spring. Didn't have anyplace to put it inside. Poped and backfired a few times but tranny seemed OK, and has a very nice deck, so at the price I didn't see how I could go wrong. Looks like the deck has ether been stored, or replaced, Much better condition than the tractor. Even got a set of ATV style rears with it That were in good shape.  Will let you know what I find. Wish me luck!

 

Share this post


Link to post
Share on other sites
 
19richie66

I had a tarp on a 418a and water still worked its way down the carb stud. The tarp had been sitting and like said earlier had rotted enough the waterproofing was gone. Of course the hood is louvered right above the air cleaner. Of course the rubber  seal on the aircleaner nut was missing too. Now when I am done using it, I put part of a rain coat over the motor after it has cooled and close the hood. No more problems. 

  • Like 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • cJ_3D
      By cJ_3D
      Hey all!
       
      Replacing the drive belt on my 252-h. Anyone know the torque specification for the center screw when I put this pto clutch back on? I know it was on there tight it took a minute for the impact to break it loose. Thanks!
       
      CJ

    • bkarp@roadrunner.com
      By bkarp@roadrunner.com
      my magnum 12 kohler all of a sudden is blowing oil out of the carb. if rings are bad should oil be blowing out of the muffler.thanks for any help brent
    • Tinman1962
      By Tinman1962
      Recently got hold of a 656 it's has a "newer" 61/2 Briggs on it I don't believe that's right any ideas about that
    • Little Red Horse
      By Little Red Horse
      Hey all. I have a Electro 12 with a factory belly blade. It runs* and drives. I had used it to grade my driveway the last 6 yrs. Having moved I'm looking at my options on storing it or selling it. Frankly I have no idea what it is worth. I watched "ISaveTractors" video on 5 things to do with a new to you wheel horse/12hp kohler. (When i got it 6yrs ago) And went thru and did the adjustments and replaced the parts mentioned. It has been a good strong tractor for me until around July of this year. (2023)
      *Around July it started dying after running 20-30min. I replaced the carb (Chinese Amazon purchase) with one from isavetractors web site. That seemed to help it idle smoother(the old carbs jets wouldnt adjust), but it still dies at around 20-30min.
      So I've got 2 questions. 
      1. What is it worth? (As-Is) and
      2. What do I need to do to fix it? 
      Thanks yall!

    • 850ford
      By 850ford
      I am looking for a replacement Kohler for a 1980 c165,it is cradle mounted.
      Will a standard mount Kohler work, if I remove the cradle?
       I am located in Massachusetts 
        Thanks
×
×
  • Create New...