Jump to content
horsehouse

Serial number help

Recommended Posts

horsehouse

Hi 

Hoping someone has background story on my serial number plate on a C160 8 speed I have had for some time. C160 was a worker until 417 arrived and stole the show... 

Never did figure out year, etc it actually is....anyone know what 1?66 USED relates in model year?

Pictures attached -

My wife said to many tractors....this one does need to go....trying to estimate $$ range

 

Thanks 

Horsehouse

IMG_0952.JPG

IMG_0951.JPG

  • Like 2

Share this post


Link to post
Share on other sites
 
Wishin4a416

I would think 74-75-76.  The 77's had a Model# like 71-16K80?

  • Like 1

Share this post


Link to post
Share on other sites
 
KC9KAS

1-0381 is a 1975 C-161....according to my "cheat-sheet".

  • Like 1

Share this post


Link to post
Share on other sites
 
 
KC9KAS

From the manual here....1975 C-160 8-speed model 1-0381.

 

My info came from "Wheel Horse by Years" spreadsheet. Go figure!

Share this post


Link to post
Share on other sites
 
elcamino/wheelhorse

You can never have too :wh:, tell your wife you will get rid of the horse when she gets rid of 1/2 her clothes. Make sure you have somewhere to stay after the comment about clothes. Also RUN

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • t_furl43
      By t_furl43
      1979 c-101 nice project tractor just needs a few odds and ends, steering wheel, coil, carburetor bowl, the wiring was redone before I got it and it’s not properly routed or wired....all 4 tires are good and hold air it goes into all gears no problem, 10hp Kohler, message me or call or txt with any questions, price is negotiable and am willing to throw in a 48” side discharge deck for full price, I also have a video of it running on staring fluid to prove it does run and runs well if interested, I would also trade for a mid mount grader blade thanks 



    • Thad57
      By Thad57
      Original owner with manuals 1974 C-160 with rototiller 42” side discharge deck dozer blade chrome hudcaps in storage 10+years 
    • RJ Hamner
      By RJ Hamner
      Will the plow I am using on my C121 and C160 work on a 876?  
      or is the plow frame different?
      Thanks
      Bob
    • ebinmaine
      By ebinmaine
      A HUGE thank you to Tony @Docwheelhorse for settin' me up here.
       
      The generosity of some of our members never ceases to amaze me.
       
      This here is another 1974 C160, but with the rare Tecumseh HH/OH160 OHV engine. Made one year only.
       
      It's rough. Very much in need of a full disassembly and restoration.
       
      When it came here it was missing one tie rod and the other was broken off one end.
      Today I popped used tie rods on and Trina used her 867 to drag it from the drive to the shed.
       
      The engine wouldn't move.
      Tin was near chock full of skeletal mouseseses and their house.
      Cleaned that out and the engine spins freely now.
       
      So progress has been made.
       
      It'll be a good long while before we get to this one but I just couldn't turn it down considering the rarity.
       
       




    • Brian33
      By Brian33
      Hello, 
       
      I am hoping someone can help my. I recently acquired a c160 for the engine for another tractor. So I did a motor swap and wanted to see what the hydro was like. I put a plow on it C-160 (which now has a 12hp engine on it). I did a quick test run and everything was good. I drained the fluid and change the filter (Napa 1410 filter and sae 30 transmission fluid as it stated to only use this fluid on the tractor.) everything was working great after the fluid change. I plowed two driveways and the sidewalks near my house... all the sudden the tractor would not go forwards or in reverse. I tried to pick the plow up and nothing... I checked my drive belt it was turning like it should. I started to push the tractor and the rear was engaged so it would not move. Of course I was 400’ from my driveway and the plow was down which made it fun. I put the tractor in forward and started to push it and the thing took off. So I hopped on and took it to the front of the garage. I put it in revers and it cut out again so I pushed it in the garage. Today I went out to check the tow valve. I took it out and cleaned the threads up put it back in and it did not change anything. According to the dipstick I have the proper amount of fluid in it. I did have a drip that I fixed on the cylinder still nothing... does anyone out there have any tips to help me out? I’ve never had a transmission like this only manual transmissions. The model of this transmission is the sundstrand 90-1140.
      Any help would be greatly appreciated.
       
      Brian



×
×
  • Create New...