Jump to content
Sign in to follow this  
JamesBe1

D-180 Hydro Problem

Recommended Posts

JamesBe1

I have a D-180 problem that I posted in another thread about a few days ago, but didn't get any response. I figured I would create a new thread to see if I could possibly tap into the collective wisdom of the group here.

A couple of years ago, I picked up a D-180 with an Ark FEL. I really got it for the FEL. After using the tractor a couple of weeks, it lost power. The engine didn't change, but the hydro system had a high pitched whine (almost a grinding whine) whenever I moved the forward/reverse lever. I posted about it here, and got advice that it was the hydro pump. I picked up a used pump, and swapped it out. It is very difficult to swap one of those out with an FEL attached to it, let me tell you. I made an error somewhere along the way, and found it leaking from the manifold that runs to the hydro motor. I didn't have time to remove it, and it sat for the better part of a year.

Recently, I moved it into my garage, and I removed the FEL, front grill, and assorted sheet metal. It made it a lot easier to get at whatever bolts I need to, to get the hydro pump out. I got a new set of orings, and removed the hydro pump. I installed them properly, and put it back together.

I got the motor running again after sitting for almost a year, and after pressuring everything up, I found the new (used) hydro pump leaking from the control shaft trunion. I tracked down a new seal for it (SKS-6763 in case anybody needs that info), and replaced it.

After reinstalling the pump and hooking everything back up, I tried to move it. I got it out of the garage, and down the small slope. It barely had enough power to make it back up the slope. This was the same problem that I had with it originally - lack of power and grinding kinda whine. After I got it back up the slope into the garage, I noticed that it was again leaking from the trunion shaft seal.

BTW, the first thing I did when the problem originally manifested was change the hydro oil and oil filter. It uses 10/30 (or 10/40?), and the new oil is very clean.

Anybody got any idea what is a) causing the leak from the trunion shaft seal B) causing the lack of power?

Any troubleshooting tips would be greatly appreciated.

Thanx in advance,

James

Share this post


Link to post
Share on other sites
 
can whlvr

sorry to hear that the 2nd pump isnt working,it sure sounds like the pump,those are the normal symptoms,do you know if the "new"pump was good or was it from a machine that didnt run,so the hydro couldnt be tested,i rebuilt a sundstrand a few years ago,well i ended up taking it to a pro,it cost me some cash but now shes as solid as when new,i tore my pump apart and realized that it was beyond my skills,and im no stranger to a wrench,good luck and dont give up on her

Share this post


Link to post
Share on other sites
 
JamesBe1

Thanx Can. I have no guarantees that the second pump is good, I was just taking a chance. I might try getting another one. From what I understand about the internals of these pumps, there really shouldn't be all that much pressure inside of the case. At least enough to make a new seal leak. I've installed enough seals over the years to know that I installed this correctly. I think I need to pick up a good pressure gage and test the pump pressure as per the manual.

Share this post


Link to post
Share on other sites
 
pfrederi

If your machine has a 3 pt hitch will it lift a heavy weight (e.g. you)? Or try putting some blocks under the mid mount and see if the machine will try to raise itself. Problem on these is it is hard to tell if it the pump or the motor that went south.. (I know from experience here)

Share this post


Link to post
Share on other sites
 
JamesBe1

If your machine has a 3 pt hitch will it lift a heavy weight (e.g. you)? Or try putting some blocks under the mid mount and see if the machine will try to raise itself. Problem on these is it is hard to tell if it the pump or the motor that went south.. (I know from experience here)

Thanx Paul. That's an excellent idea. It's got a 3 pt hitch. I think I'll go stand on it and see if it can life me. I was also thinking about putting a couple of blocks under the hitch and moving them down to see if it will lift the read end of the mower.

I'll have to wait till later today in hopes it at least gets above freezing. This time of year, it's no picnic working in the cold.

Share this post


Link to post
Share on other sites
 
JamesBe1

If your machine has a 3 pt hitch will it lift a heavy weight (e.g. you)? Or try putting some blocks under the mid mount and see if the machine will try to raise itself. Problem on these is it is hard to tell if it the pump or the motor that went south.. (I know from experience here)

I stood on the arms of the 3 pt hitch, and it was able to lift me up and down a couple of times. I guess this indicates that the pump is developing at least enough pressure to run the implements. I have a used motor that I got off of ebay a couple of years ago that has been sitting around in a box, and another motor that is on a c145 transaxle. I suppose that I should swap out the old motor.

Have you (or anyone else here) swapped out a motor before? Looking through the transmission repair manual, it seems relatively easy. At least a heck of a lot easier than replacing the pump.

I still have the issue with the leaking trunion shaft seal. I think I'll try replacing it one more time on the off chance that it was bad to begin with (slim chance, but I have seen it once or twice before), or I installed it improperly.

Gee, I certainly am learning a lot lately. Now after this, I get to try to figure out why my engine governor is leaking oil. The fun never ends!

James

Share this post


Link to post
Share on other sites
 
pfrederi

Yes the motor is a lot easier to do than the pump. There is a a special sealing washer on one of the bolts in the manifold. It is NLA. i used a copper crush washer. You can get them at an auto parts store they are used in connections on some auto brake systems. A little grease on the O rings keeps things lined up during reassembly. (it uses the same O rings and backer rings as the pump).

Share this post


Link to post
Share on other sites
 
JamesBe1

Thanx for your input Paul, its' greatly appreciated. Since it might be a semi-nice day today, I might start in on it. Is there any chance that the old copper crush washer is reusable? It's been my experience that most auto parts store don't want to go to the trouble of matching up a part from their stock. They usually just want to get a number off of the shelf and move on to the next person. Any chance that you can remember what the part number was to the one that you used as a substitute?

BTW, what part of NEPA are you from? I am across the way in NNJ.

James

Share this post


Link to post
Share on other sites
 
nhrc1

I belive this is the washer your talking about.

McMaster Carr page 3225.

Hope this helps somebody!

93783a033p1s.png?ver=13527398

For Screws and Bolts

Create a reliable seal against oil, water, fuels, and gases. These reusable washers consist of a molded Buna-N (nitrile) rubber seal in a steel washer. When compressed, they form a seal around the fastener shank that's reliable at temperatures from -30° to +225° F.

For Screws and Boltsâ€â€Also known as stat-o-seal washers. Use under fastener heads.

For Screws and Boltsâ€â€Inch Sizes

Max. Operating Pressure: 3,400 psi (fluids); 200 psi (gases)

9/16" 0.55" 1.07" 0.04"-0.06" 5 93783A034 7.84

Share this post


Link to post
Share on other sites
 
pfrederi

Those are some nice washers, but I think you want the 3/8" The one listed is 9/16.

The copper one I used came out of a set of sealing washers I had lying around. I can mail you one Tuesday.

I live about halfway between Scranton and Binghamton

Share this post


Link to post
Share on other sites
 
JamesBe1

Thanx Paul and nhrc1. It was a nice day today, so I decided to pull the old motor and see how difficult it was. After removing and reinstalling the pump several times, the motor was a cinch. What I found was very interesting.

I could not find any backup orings on the old motor or manifold. I searched diligently around in case they fell off and rolled away as I removed the motor from the manifold, but I couldn't find either of them. I am kinda forced to conclude that they were never installed. The orings were there, but the backup orings (square cut?) were nowhere to be found. It looks like someone had been in there before me - Hmmmm.

Also, I didn't notice this until I went to inspect the oil strainer, but there is a thick rubber gasket behind the oil strainer flange that was missing also. The only way I knew this was that the new (used) motor had the flange and gasket stuck to it (without the wire mesh strainer). The new motor had been sitting unopened in a box in the corner for close to two years. Luckily, whoever shipped it to me was smart enough to wrap it in plastic, and it appear to be in good shape with no surface rust. The gasket and flange were stuck to the motor. Lucky.

So I swapped over the rubber gasket, and the strainer appears to sit better in the transmission.

Anyhow, I suppose I have to order a set of orings for it. As long as I have to buy the two backup orings, I might as well get the whole set.

Hopefully the gasket is still available.

Also, I am curious, the old gasket had tears in areas that were not backed by metal. I don't think this is a problem as the gasket isn't made to hold back pressure across it's surface (laterally?) Aside from bits tearing off and clogging the system, I don't think it is a problem. Anyone care to offer their thoughts on that?

I didn't see anywhere where a copper crush washer or any type of sealable washer is required. From reading the manual (I always rtfb!), those parts appear to be used when the pump and motor are mated together. I this particular configuration, there is an oring that seals one of the mounting bolts that serves the same purpose. Am I missing something?

I wonder what the likelihood of the missing backup orings is to have caused all my headaches. Does it seem plausible that the high pressure would leak over to the low pressure side and cause the trunion shaft seal leak? I am pretty tempted to run it after replacing the motor and orings and see if the trunion shaft seal still leaks.

If I can figure out how to add pics to posts, I will post them.

Share this post


Link to post
Share on other sites
 
JamesBe1

Paul, I am slightly familiar with the Scranton area as I have a bunch of cousins up that way (haven't seen them in years). I am more familiar with what I guess you would call far northeast pa. The milford, stroudsburg, easton area.

Even though I have been working on my wheelhorses for over 20 years, I still feel like a noob. I guess that means that I am continuing to learn at least.

Share this post


Link to post
Share on other sites
 
JamesBe1

Some pics for what it's worth. The red one is the old one, and the grey one is the new (used) one.

post-1320-0-68374300-1325456575.jpg

post-1320-0-87494000-1325456589_thumb.jp

post-1320-0-57959300-1325456600.jpg

Share this post


Link to post
Share on other sites
 
JamesBe1

I belive this is the washer your talking about.

McMaster Carr page 3225.

Hope this helps somebody!

93783a033p1s.png?ver=13527398

For Screws and Bolts

Create a reliable seal against oil, water, fuels, and gases. These reusable washers consist of a molded Buna-N (nitrile) rubber seal in a steel washer. When compressed, they form a seal around the fastener shank that's reliable at temperatures from -30° to +225° F.

For Screws and Boltsâ€â€Also known as stat-o-seal washers. Use under fastener heads.

For Screws and Boltsâ€â€Inch Sizes

Max. Operating Pressure: 3,400 psi (fluids); 200 psi (gases)

9/16" 0.55" 1.07" 0.04"-0.06" 5 93783A034 7.84

Those are some nice washers, but I think you want the 3/8" The one listed is 9/16.

The copper one I used came out of a set of sealing washers I had lying around. I can mail you one Tuesday.

I live about halfway between Scranton and Binghamton

I think I want the 1/2"?

The two screw sizes that hold the manifold to the motor are 1/2" & 3/8". The 1/2" are the ones closest to the transaxle.

I wonder if my local hardware store has a stash of them. I think I'll drop by before I order a 5 or 10 pack from McMaster-Carr.

Share this post


Link to post
Share on other sites
 
pfrederi

Sorry about the washer size i was going from memory...not a good idea.

From the manual for split systems you need the washer.

After the motor has been secured to the transaxle

check the seal rings to make sure they are in position.

Next, release the back of the manifold if it was tied

up during the motor removal. Line it up and install the

two 3/8†bolts and the two 1/2†bolts. Make sure the

special seal washer is under the head of the right

front bolt.

FIG. 37. O-ring Installation FIG. 39. Motor Installation Completed

31

Share this post


Link to post
Share on other sites
 
JamesBe1

No problem Paul. Your suggestion of a 3/8" washer made me reread the book and double check everything. If nothing else, I come away little more knowledgable. I am dead in the water till the parts arrive. I'll let you know who it works out.

James

Share this post


Link to post
Share on other sites
 
JamesBe1

Success! After replacing a leaking hydraulic pump and a motor that wasn't installed correctly, I now have a running tractor again. Along the way, I found that I had a stuck exhaust valve in the engine that I was able to free up by taking the head off and loosening it up with BP Blaster.

I still have several smaller repairs to complete like electrical, linkage alignment, etc. But while I have it torn apart partially, I am taking the opportunity to strip and repaint any sheet metal that I can. I'll probably do more as time allows. Hopefully in a few months I may be able to put my loader back on the front of it and put it to work.

Thanx for everyone's help. It's great to have a place to tap into the knowledge and experience of so many smart people.

James

Share this post


Link to post
Share on other sites
 
1maidenfan

Some pics for what it's worth. The red one is the old one, and the grey one is the new (used) one.

I see you have your hydro motor out, do you know where to get the metal strainer (filter) that goes in it?

Thanks.

Share this post


Link to post
Share on other sites
 
Hodge71

[

Some pics for what it's worth. The red one is the old one, and the grey one is the new (used) one.

I see you have your hydro motor out, do you know where to get the metal strainer (filter) that goes in it?

Thanks.

Good luck with that 1 maiden I found one on ebay. It cost me $20 but now I have a brandy new filter

Share this post


Link to post
Share on other sites
 
JamesBe1

Some pics for what it's worth. The red one is the old one, and the grey one is the new (used) one.

I see you have your hydro motor out, do you know where to get the metal strainer (filter) that goes in it?

Thanks.

I have no idea where to get one. It appears to be discontinued from toro. For what it's worth, the PN from my part manual is 5992

Share this post


Link to post
Share on other sites
 
1maidenfan

Some pics for what it's worth. The red one is the old one, and the grey one is the new (used) one.

I see you have your hydro motor out, do you know where to get the metal strainer (filter) that goes in it?

Thanks.

I have no idea where to get one. It appears to be discontinued from toro. For what it's worth, the PN from my part manual is 5992

Thanks for the info, unfortunatly it is discontinued from toro(was at local dealer today) and I have looked just about every where I can think of to look :eusa-think::banghead::confusion-scratchheadblue::handgestures-thumbdown::ranting: Cant give up 'cause I cant reinstall motor with out it.

Thanks for your info.

P.S. do you have your tractor off its rear wheels? Was wondering about the axles turning together or by them selves. PM me if you would. Thanks again.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • bigcreek
      By bigcreek
      Price DROP!!! Horse traders out there, this great tractor is available at new price. 
      99.5 hours, Horse runs like new. Really Like this horse to go to good home. Let’s talk can provide more images if needed 
       
       




    • olivertractor
      By olivertractor
      I was pulling a roller and thatch rake the other day with my c120 hydro and noticed oil on the back of the fender. On looking closer I saw the plug thing on the back of the pump leaking oil. Any advice on how serious this will be to repair? Anything helps

    • Salbreth1
      By Salbreth1
      Hello guys and thanks again for the welcome! So long story short, my wife calls me and says theirs a tractor on the trash. So like any normal human I hopped in my truck and drove up to find this 418-C and a set of aluminum ramps on the side of the road. Had to be fate. 
       
      So me and my 6 year old sons new found love of tractor pulling has inspired this build. I’ve been researching everything about the model and currently have it stripped and prepping it for paint. 
       
       

    • mattd860
      By mattd860
      I have developed a kit that allows a Wheel Horse / Toro hydrostatic tractor to be operated by a pedal on the right side of the tractor. The original forward/reverse lever can be retained or removed. The kit includes everything needed to install the pedal kit and installation is simple with the help of a downloadable installation manual. Additionally, only one (1) 1/4" hole will need to be drilled which can be done by a hand drill. No other drilling or cutting will be necessary. Any tractor with this kit can be converted back to stock without any visible evidence that kit was installed. However, you'll never want to do that

      The kit operates very simply and similar to modern tractors. When the pedal is pushed forwards the tractor will move forwards. When the reverse pedal is pressed downwards, the tractor will moved in reverse. If the operator takes his foot of the pedal at any time, the pedal will automatically center itself and the hydrostatic transmission will return to neutral (stop). This enables the operator to use both hands on the steering wheel or one hand on the wheel and the other operating an attachment like a snow blower, plow, etc.

      The foot pedal is custom cast in Aluminum, uses brass bushings to minimize wear, and it closely matches the OEM Wheel Horse BRAKE pedal commonly found on 8-speed manual transmission tractors. Modifications were done to the pedal to add the reverse pedal and adapt the pedal to the rest of the kit. For the most part, the pedal looks like it was designed and manufactured by Wheel Horse / Toro. Additionally, a grease fitting has been adapted to the pedal to further minimize wear and tear and if the brass bushings ever wear out they are fully replaceable without having to buy a whole new pedal. 

      The pedal kit fits the following series tractors with Eaton hydrostatic transmissions: C-1X5, 300, 400, 500. 
       
      My kit can be adapted to older hydrostatic tractors with the Sundstrand transmission, however, you will need to find an updated hydro cam commonly found on ebay. Message me for more information. 
       
      Here is a link where you can download the installation manual: CLICK HERE
       
      I am selling these kits for $330 shipped to anywhere in the United States. I offer multi order discounts as well. I will also sell to other countries for additional shipping charges to be determined.
       
      If anyone has any questions please feel free to PM me or post your question here and I will be glad to help. Or you can email me at mattdarling02@hotmail.com.

      Thanks!
       
       
      Below are pictures of the complete kit and the pedal installed on the tractor. Some modifications have been made since these pictures were taken. For example, the reverse pedal is now cast in aluminum instead of the steel pedal shown below. 
       

       

       

       

       

       
    • BMW1
      By BMW1
      Is there a procedure for adjusting the motion control linkage on a 1974 D-180 - model#  1-0611 9 ?
       
      The tractor barely moves in reverse and the motion control arm is not traveling the full length of the slot for reverse.  The picture below shows how far back it goes.  The motion control arm travels all the way forward to the end of the slot when going forward.
       
      I never drove this tractor before I bought so I have no idea what it did before.  The only thing I have done to it is replace a couple of bearings in the differential and replace the axles, splines were bad on one and other axle was bent. 
       
      Thanks.
       

×
×
  • Create New...