Jump to content
Copper116

Tractor isn't moving...

Recommended Posts

AHS
10 hours ago, Copper116 said:

I did check it and it appears to be intact and rotating together, both shaft an lever

There are 3 pulleys, 1 on the engine. 1 on the transmission, 1 pulley that uses the clutch, is that pulley moving?

Share this post


Link to post
Share on other sites
 
Copper116

I took a video of the issues but it is too long for a download I guess.  If I can have your email, maybe I can sent it to you that way.

  • Like 1

Share this post


Link to post
Share on other sites
 
squonk

Download to Youtube and post the link to it.

  • Like 1

Share this post


Link to post
Share on other sites
 
Copper116

I set the tractor wheels/tires back down on the floor.... I pulled the belt off and then turned the drive pulley by hand.   (The transmission is in High Range and 2nd gear.)  The tractor moves forward and backward with the turn of the drive pulley..  Now what else can I try?

 

Share this post


Link to post
Share on other sites
 
c-series don
On 1/13/2022 at 1:09 PM, Achto said:

 

Personally I would take the 5/8x81 belt back and trade it for a new 5/8x82 belt, put every thing back together and you will most likely be back in business. Chances are that your old belt was warn, this would cause the original slipping issue.

I believe Achto is correct, I’d follow his advice. 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
 
Copper116

I'll measure my old belt to make sure but it's fairly new and Kevlar... the edges are sharp and there not much wear at all.  I kept the sleeve it came in.  I'll compare and see what that shows.... thanks again for helping out.  

  • Like 2

Share this post


Link to post
Share on other sites
 
c-series don

Please let us know the outcome, I’d like to know the answer to this. Actually most of us would!!! 

  • Like 4

Share this post


Link to post
Share on other sites
 
Copper116

Well, I finally had time to actually measure the belt that has been on my tractor.... it measures 83 inches X 58" Kevlar.  Not the 82 inches that is required.  I already feel like an idiot so no comments in that direction please!  :)    I'll go get an 82" belt asap.  

 

  • Like 3
  • Excellent 4

Share this post


Link to post
Share on other sites
 
Copper116

Well guys... the new belt is on.  She goes just fine now !!!!!!!   I do appreciate all your help.  I compared the belt that I took off the tractor... to the sleeve that was on it from Tractor Supply.  They did not match.  1" difference !!   Thanks again.

  • Like 1
  • Excellent 3
  • Sad 1

Share this post


Link to post
Share on other sites
 
Copper116

I received my new clutch spring today so I'll put that on to; even though I don't need it.   Thanks LEE1977 

  • Like 3
  • Excellent 2

Share this post


Link to post
Share on other sites
 
rjg854

That's what's so great about this forum there isn't a problem that can't be fixed by the people that frequent here. :banana-dreads:

  • Like 5

Share this post


Link to post
Share on other sites
 
squonk

Happens all the time. When you buy a belt check the belt to the sleeve. 

  • Like 4

Share this post


Link to post
Share on other sites
 
pfrederi
3 hours ago, Copper116 said:

Well guys... the new belt is on.  She goes just fine now !!!!!!!   I do appreciate all your help.  I compared the belt that I took off the tractor... to the sleeve that was on it from Tractor Supply.  They did not match.  1" difference !!   Thanks again.

  Was probably someone buying multiple belts because they didn't  know what they needed and then taking them back but wrong one in the wrong sleeve.. That is why I do NOT buy belts from TSC.

Edited by pfrederi
  • Like 1

Share this post


Link to post
Share on other sites
 
953 nut
5 hours ago, Copper116 said:

compared the belt that I took off the tractor... to the sleeve that was on it from Tractor Supply.  They did not match.

Glad you are back in operation!    :handgestures-thumbupright:     I learned that lesson the hard way once, now I check the number while at the store.

  • Like 1
  • Excellent 1

Share this post


Link to post
Share on other sites
 
Copper116

I did check the number on the cardboard sleeve it was contained in.... I think it was returned and put in the wrong sleeve displaying the wrong size... Oh well..... it's not anything serious... just some anxious moments... and frustration.  all is good in the world again.

 

  • Like 1
  • Excellent 2

Share this post


Link to post
Share on other sites
 
killroy

Great to see you post the outcome for all to 👀 👀 

  • Like 2

Share this post


Link to post
Share on other sites
 
Copper116

Thank.... I should have checked the belt all along but since it was fairly new and replaced... I thought nothing of it... until now.  Figures.  Now the snow can come... 

 

  • Like 3

Share this post


Link to post
Share on other sites
 
kpinnc
On 1/18/2022 at 12:42 PM, Copper116 said:

.  I already feel like an idiot so no comments in that direction please!

 

Every post I have should include that disclaimer...

 

You're not only among friends, you're among equals LOL. :lol:

  • Haha 1

Share this post


Link to post
Share on other sites
 
953 nut
6 hours ago, kpinnc said:

You're not only among friends, you're among equals

                                          :text-yeahthat:

Doug Larson: To err is human; to admit it, superhuman. | QuoteTab

  • Excellent 3

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...