Jump to content
Dennis C.

Do I have a 312-8 or what??

Recommended Posts

Dennis C.

First, I would like to thank all the people that have given me help with my issues on this WH for the past 2 mowing seasons.

Now I have to decide if this is a lost cause or what. Without a data tag I can only assume this is a 1987. Whoever owned it before really butchered the tractor.

So I spent lots of $$$$ fixing what I found. The hood decal was cut up and sticky numbers were put in place  with the numbers 312-8.  Really didn't notice

any of this until I started finding the different issues. In one of my last post I mentioned a occasional miss when warm. Seemed to go away once I richened

the carb at idle. Still, the engine has lots of vibration.  My neighbor has an original 310-8 and the engine runs like a Swiss watch and no vibration. Here is my question,

Are the frame rails different from the 308-8, 310-8 and 312-8? I looked at my engine today and 2 mounting bolts are located correctly in the frame but the mounting plate holes

near the PTO are off the frame and the engine is bolted to the frame  by the engine sump bolts. Is this normal? At this stage in the game I'm not going to invest money in engine

repairs if this tractor is a lost cause. Thanks

  • Like 1

Share this post


Link to post
Share on other sites
 
Jeff-C175

Hi Dennis,  Pictures would definitely help!

 

Share this post


Link to post
Share on other sites
 
JAinVA
Posted (edited)

The frames for the 300-400 and 500 series tractors are the same.  The only difference is an extra pair of holes drilled for the 4 bolts that secure the steering block on 520 tractors with gear reduction steering. The mounting bolt locations for the single cylinder Kohler engines are what you are describing and are correct.

Edited by JAinVA
  • Like 4
  • Excellent 1

Share this post


Link to post
Share on other sites
 
Dennis C.

Thanks Jim.   I tried to locate pictures on the internet of the engine set up but no luck. Now, will I have to drain the engine oil to remove the engine since 2 of the bolts

secure the engine to the sump? Thanks

Share this post


Link to post
Share on other sites
 
Racinbob
18 minutes ago, Dennis C. said:

Thanks Jim.   I tried to locate pictures on the internet of the engine set up but no luck. Now, will I have to drain the engine oil to remove the engine since 2 of the bolts

secure the engine to the sump? Thanks

No Dennis, you don't have to drain the oil. Those two holes are blind so they don't go all the way through. :)

  • Like 2

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...