Jump to content
Bowdoinham Dan

Broken Rear Lift Cable

Recommended Posts

Bowdoinham Dan

Hi folks--first post on this forum.  I have a Raider 10 and have been using a tiller attachment.  This morning I snapped the rear lift cable. 

 

I have no idea how to fix this! 

 

I've had the tractor for about 3 months and am just still getting to know it. 

 

Help!

IMG_2163.pngIMG_2162.png

Share this post


Link to post
Share on other sites
 
JPWH

Look in the vendor section. Wheelhorseman 1000 has them.

ps :WRS:

Edited by JPWH
  • Like 2

Share this post


Link to post
Share on other sites
 
 
JERSEYHAWG /  Glenn

they are made super heavy duty. you will be happy.

 

Glenn

  • Like 1

Share this post


Link to post
Share on other sites
 
Bowdoinham Dan

Thanks all--I'll get in touch with WHman 1000

  • Like 1

Share this post


Link to post
Share on other sites
 
Retierd Wrencher

Dan :WRS:  you will find much help here as you can see already. Enjoy the site.

  • Like 2

Share this post


Link to post
Share on other sites
 
rjg854

I've gotten cables from him, and they are excellent!

  • Like 1

Share this post


Link to post
Share on other sites
 
KC9KAS

@Bowdoinham Dan :WRS:

You look too young for Wheel Horse tractors from the photo in your avatar! :ROTF:

  • Like 2

Share this post


Link to post
Share on other sites
 
AMC RULES

:text-yeahthat: No bald spots...   :music-rockout:

or grey in that full head of hair. 

  • Like 2

Share this post


Link to post
Share on other sites
 
Ed Kennell

:text-welcomeconfetti: to the :rs:    Dan.    Is this you ?The-The-Boy-On-Tractor-color

 

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites
 
SylvanLakeWH

:text-welcomeconfetti:

  • Like 1

Share this post


Link to post
Share on other sites
 
312Hydro

You could also make one. The cable is available at Lowes,Home Deot, or maybe your hardware store. Instead of using the clevis, loop it thru the clevis hole and secure with clamps, just like the back. 

  • Like 1

Share this post


Link to post
Share on other sites
 
Texas Todd

I have a 520H with no cable. What diameter is the lift cable? Thanks!

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Ifixoldjunk
      By Ifixoldjunk
      So I was out mowing the other day with my 310-8 and somehow snagged my wheel in a hole in the yard. Anyways I pretty much destroyed my ball joints. I've since replaced the tie rod with junkyard parts but I was wondering if anyone's found a heavy duty aftermarket replacement for the tie rod assembly.
       
      Like would generic adjustable go-kart tie rods do the trick?
    • tractorman99
      By tractorman99
      Hi everyone,

      I bought a wheel-horse c-160 a while back, and did some work with it.
      One day the rear axle housing broke:


      I was thinking about changing the part or soldering the broken pieces.
      Does anyone know where to order this part? Or has any idea of the potential cost of a soldering job?
      Thank you in advance!

    • DBlackston
      By DBlackston
      This is the story of how I removed a broken head bolt from the K181 in my 854. I am posting this up as it may help some of you in the future with your own issues.  Use it at your own discretion, it may not be the best way of approaching this situation, but it worked well for me.
       
      A little backstory on the situation, I purchased an 854 before last winter intending to use it as my worker in the garden in the spring. Unfortunately that didn’t play out the way I had anticipated. The motor would run for 10 minutes or so and then seemingly shut off like you turned the ignition off. 
       
      Mind you the only motors I have ever worked on have been Cummins diesels. Never any small engines or gas motors for that fact so this was a new adventure for me.
       
      I originally chocked this up to being a vapor lock issue caused by the fuel line heating up and boiling causing a lack of fuel in the pump/carb.

      After installing a longer fuel line to move it farther from the exhaust this did not solve the problem. I moved on to the fuel pump. Upon removal of the fuel pump I found a decent amount of corrosion, enough to significantly reduce the volume coming from the output. A short disassembly and cleaning later and I was shooting gas several feet from the pump while cranking. The issue persisted.
      Moving on to the carb, I found the carb decently clean, but disassembled and cleaned it just to be sure. With the carb reinstalled and adjusted the issue persisted.

      With my issue still persisting I removed the head to check for any issues I may see internally with a quick inspection. I found a piston that is obviously loose in the bore, which I expected with the blue haze this motor has while running. However I do not think that is causing the 10 minute run time, I since believe that the issue is electrical, likely coil related.
      But on to the real meat of this, the broken head bolt.  While removing the head I broke the bolt closest to the exhaust port.  This seems to be, from some of the other posts I have read here, quite the problem area.
       
      Luckily the head bolt broke approx. ½” or so above the deck of the block so I thought I could get it out.
       

       
      Several attempts at removing it were tried:
      -          Apply heat with a MAP gas torch until bolt was red hot, followed by plenty of penetrating oil. (Before each attempt)
      -          Vice Grips (Simply rounded the bolt)
      -          Cut slot in top of bolt, use impact screw driver (Remaining bolt broke off on either side of the slot)
      -          Welded a Nut on ( Broke 3 nuts off)
       
      I finally stopped these approaches when the bolt was approx.  .125” tall for fear of damaging the deck of the block.
       

       
      At this point I resigned; it was time for a professional to work on the motor. I would have it bored and have them drill the bolt at the same time. So there it sat taking up space in the garage for several months, a monument to my failure while I saved some spare money to have it fixed. While my plow, disc, and cultivator gathered dust behind the shed and my garden mockingly grew up in weeds.
      While at work one day the thought hit me as I watched someone use a drill bushing on a tool to transfer a hole from a mating part. Maybe I should try another attempt after all that motor runs strong when it’s running so I could live with the blue haze from the loose rings. I really don’t think the issue that’s causing the motor to stop is internal since it runs so good when it is running.

      So I went home and measured the size of the clearance hole in the head, and armed with that information I had a friend make me some homemade drill bushings.
       
      Using some O1 rod we turned three bushings with .340” OD’s and 5/32”, ¼”, and 17/64” ID’s.
       

       
       

       
      I purchased a set of left hand drill bits at Harbor Freight and a center drill. I also purchased a 17/64” left hand bit from MSC. (MSC PN 81127177) and a 5/16-18 plug tap (MSC 77430080).
       

       
       
      Here are all the tools I used. 
       

       
      The first step was to install the head back on the motor to use as a guide block. In hindsight I would have cut a 5/16 counter bore on the back side of my drill bushing to fit over the broken stub of the bolt and be sure I was lining up perfectly. However hindsight is 20/20 and I will do that next time. If your bolt is broken below the surface of the deck you could thread the end of a shaft that fits in your head and use that as an alignment dowel as well so there are several viable approaches.
       
      With the head loosely bolted down I carefully adjusted it until the gap around the bolt looked even and then cinched the head down tight. This is the last time the head will come off until the bolt is removed and I was ready to tap. After the head was situated and tight I installed the .250” ID drill bushing in the head and tapped it down gently until it contacted the bolt. A healthy shot of oil was shot in the bushing, I would recommend tap-matic or another cutting fluid but I had WD-40 at hand so I used that. The compressed propellant also works well to blow chips out if you do not have access to compressed air.
       


      Using the #3 center drill, which conveniently has a shank diameter of ¼” and the ¼” bushing I drilled a starting hole to keep subsequent drills on track. This only needs to be .050” deep or so. I quickly found that the top of my bolt was very hard.
       

       
      Since this was my first time using harbor freight drills, I was unsure about using the 5/32” drill, and there was already a .250” bushing in the head so I skipped that step and started drilling with the ¼” drill.

      I would drill ¼” deep or so slowly with moderate pressure, I found after the first ¼” or so the drilling became much easier. I must have quenched the bolt with the penetrating oil with my original attempts at removing it with heat and penetrating oil.
       
      I would periodically check my depth by marking the drill with my thumbnail and then putting the drill bit down an open hole in the head until I was sure I was deep enough. Although, the hole would if drilled too deep end up in the exhaust opening, which should not harm anything, but wouldn’t be ideal. I expected that the drill would “fall” through the dead space at the bottom of the hole, but I never experienced that even after drilling deeper than I would have ever expected.  (The head bolts are only 1-1/2” long and that includes going through the head)
       
      I was impressed with the Harbor Freight drill, and it made short work of the drilling, drilling 1 ½” or so deep in short time.
       


      At this point the bushing had ridden up out of the hole with the chips built up under it and was easily removed. If this happens while drilling you will want to remove it, and blow out the hole and then replace the bushing. This ensures your drill is tracking straight at all times.  I blew out the hole well, and then replaced the ¼” bushing with the 17/64” drill bushing. 
       
      The reason for the 17/64” drill bushing is that it is quite close to the minor diameter of a 5/16-18” drill bit. Think of the minor diameter as the size of a bolt if you removed only the threads, the solid portion left inside is the minor diameter. This means when I drill out with this size, if I am centered well, only the threads should be left in the block. Depending on how stuck the fastener is the left hand bit may even catch some of the threads and spin them out, otherwise all of this work could be performed with cheaper and easier to obtain right hand standard drills.
       
      As with the previous size the 17/64” drilling went well, and it even pulled out the first few threads. I proceeded in much the same way only drilling ¼” or so then stopping to blow out the hole, clean the drill bit, apply more lube, and push the bushing back in the head, while checking depth against another hole in the block.
      A short time later I had a drilled out hole, and it was time to remove the head again after thoroughly cleaning the area to prevent metal chips from migrating to the cylinder bore.
       

       

       
      With the head removed I was relieved to see that my hole appeared to be well centered on the bolt and I moved on to the tapping operation.
       


      Much to my delight it threaded almost as easy as the tap turned in an already tapped hole, simply pushing the remaining threads out of the hole. I stopped every few threads and backed up to break any chip that was forming, as well as stopping every ½” or so to blow out any chips. Again being careful to not introduce them to the valves (Motor turned to be on the ignition stroke so both valves are closed) or the cylinder bore.
       

       

       
      Job successfully completed!
       
       
       
      I purchased some new bolts today to reinstall the head, and will be picking up some anti seize as well to thoroughly lube the hole up.

      I am not a member yet, but when I have some extra cash I will be, and at that point I will upload some of the multitude of pictures I took during this process if anyone is interested in those.
       

      After that it’s on to seeing if a new coil, condenser, spark plug wire, and spark plug fixes this thing for good!
       

    • RedWheelz
      By RedWheelz
      I got a c-121 that I'm putting a tiller on. I need the lift cable for the rock shaft.
      I figured I could make my own but I need to know how long to make it.
      Also need to know what size clevis to use on the ends.
      Thanks
    • swarfeater
      By swarfeater
      using the 312-8 to spread some driveway gravel with the blade and something interesting happened. a tire chain snapped a crosslink came around twisted up some sheetmetal and the rear fender then ripped a slice through of the fuel tank. it all happened in about 1/10 of a second so no reaction time. check your chains once in a while i guess ??
×
×
  • Create New...