Jump to content
Sparky

Commando 8 belt info

Recommended Posts

  Messing with my Commando 8 this afternoon and the starter gen belt was slipping, took off the guard to inspect and tighten, but the belt looks worn out and really thin. Might be the wrong belt. So I dug thru the manuals here looking for the correct part number so I could cross it to something I can get at Tractor Supply but I can't find the belt number.

  Anyone here know it?

Share this post


Link to post
Share on other sites

If my memory serves me correctly, it was a Kohler 231605-S. That's been discontinued and you can use a Gates 7315.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Bob!

  So I was still digging deep thru our files here while you were posting and I came up with a 1583 belt which is a 3L x 33". But then another chart showed it as 31.5" . Didn't see a 7315 anywhere 🤔.

  A bit confusing. 

Share this post


Link to post
Share on other sites
1 hour ago, Sparky said:

  Messing with my Commando 8 this afternoon and the starter gen belt was slipping, took off the guard to inspect and tighten, but the belt looks worn out and really thin. Might be the wrong belt. So I dug thru the manuals here looking for the correct part number so I could cross it to something I can get at Tractor Supply but I can't find the belt number.

  Anyone here know it?

Mike, On my 1267 I used a Napa 25-7345 which is a notched automotive alternator belt. I had much better performance out of notched belts with industrial use over the regular A series or kevlar belts. That belt is 35" long. The genny was at mid adjustment when installed. Might not be correct for the Commando but it gets you in the ballpark.

 

http://napaprolink.com/Detailmi.aspx?R=NBG257345

  • Like 1

Share this post


Link to post
Share on other sites

I use a 32" kevlar belt on my Commandos

  • Like 1

Share this post


Link to post
Share on other sites

I have noticed that not all S/Gs have the same size pulley on the Genny.  I am guessing that at some point they were overhauled and a different pulley was installed. I have wound up with different belts on different S/G setups

  • Like 1

Share this post


Link to post
Share on other sites

That's odd, I don't have a generator on mine at all. I have a 1971. May not be the original engine as I am not even the second owner. Is this supposed to have one on all models?

Share this post


Link to post
Share on other sites
10 hours ago, Jgoodsell said:

That's odd, I don't have a generator on mine at all. I have a 1971. May not be the original engine as I am not even the second owner. Is this supposed to have one on all models?

The starter/generator was phased out in '69 in favor of the block mounted starter with flywheel ring gear. I think some early '69s had the S/G, but that was probably a matter of clearing out the engines in stock at the time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×