Jump to content
zieg72

Mule drive help

Recommended Posts

I bought the belt for the mower deck straight from my Toro dealer so hopefully I have the right one...

Share this post


Link to post
Share on other sites

The outside groove on the pto is smaller, therefore you would have to tighten the mule drive further, which would change the angle of the pulleys.

I think you'll probably need a new bet now, the sides are pretty torn up on that one. Put the new belt on, put it on the insed groove and I'll bet your problem is cured.

Share this post


Link to post
Share on other sites

I thought I would update you all... The fact I had the belt on the wrong grove was all that was wrong. Treated the deck to new anti-scalp outers, 1 middle and a new set of blades. I can't believe how nice it works and because of its weight I am not bounched all over like I was on my 269. I have cut the grass twice and I really like it. It does use a considerable amount more of gas than the 269 cutting the same lawn but with 8" more cut per pass I get done faster. I do wish it had the hydro as a foot pedal, but I guess it is all what you get use too. The other new front tire is on as well. My 269 still gets used with the trac-vac, that is until I can find the right chute for my 60" deck. Thanks again.... :whistle:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×