Jump to content
Pullstart

E-Tank / Electrolysis Tank

Recommended Posts

oliver2-44

Just a note, if you can't find Washing Soda at the store, Swimming Pool Ph+ work s just as well.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
 
Heatingman

Has anyone tried a welder as the power source? Most have adjustable current settings, some have adjustable voltage.

 

probably get speedy results, but with a higher energy bill.

 

maybe on par with running a large compressor for sand blasting.

 

 

Share this post


Link to post
Share on other sites
 
Jeff-C175
24 minutes ago, Heatingman said:

anyone tried a welder as the power source?

 

No.  Too much current!  Only needs a couple amps to do the job.

 

  • Like 3

Share this post


Link to post
Share on other sites
 
Pullstart

@Heatingman I’ve noticed more volts does more work… but I’m ok with keeping the 10a/24v level.  It’s quick enough, when there are other jobs to be done at the same time :handgestures-thumbupright:

  • Like 2

Share this post


Link to post
Share on other sites
 
Heatingman
On 8/7/2022 at 3:23 PM, Pullstart said:

I then remembered I have a 24V Hilo battery charger!  It runs on a 16 hr timer.


The difference between 12 and 24 volts is amazing!

 

9AD72324-4A69-4FA6-B75C-8CF8F84DB6B0.jpeg


You run that straight to the tank, or still have a battery in parallel? 

  • Thanks 1

Share this post


Link to post
Share on other sites
 
Pullstart
41 minutes ago, Heatingman said:


You run that straight to the tank, or still have a battery in parallel? 


since this has no safety on it, it puts out voltage no matter what.  Straight to the tank!  :handgestures-thumbupright:  my 6/12v charger needs a battery in the loop to put out the juice.

  • Like 2

Share this post


Link to post
Share on other sites
 
953 nut
4 hours ago, Pullstart said:


since this has no safety on it, it puts out voltage no matter what.  Straight to the tank!  :handgestures-thumbupright:  my 6/12v charger needs a battery in the loop to put out the juice.

I was thinking the same thing when I saw this picture of  @ineedanother's set up. I have a nice relatively new automatic battery charger like his that won't do a thing with the E Tank, but the trusty forty year old ten amp charger gets the job done just fine.

IMG_0216.jpg

  • Like 1

Share this post


Link to post
Share on other sites
 
Andy N.
On 8/11/2022 at 6:44 PM, ineedanother said:

I just had to do it!

 

IMG_0218.jpg

 

 

How long did you have the wheel in the tank? And at what Volts and Amps?

Share this post


Link to post
Share on other sites
 
ineedanother
2 minutes ago, Andy N. said:

How long did you have the wheel in the tank? And at what Volts and Amps?

Overnight. 12v trickle charger, max 8A if I run it on boost which is a 15 minute cycle and then it backs off to 3A and stays cool so I'm comfortable leaving it unattended. I've run this tank pretty much around the clock for the past two weeks. I've changed the water twice and occasionally I'll unplug it and scrub the anodes with a long handled brush and let the rust settle to the bottom and then plug it back in. 

 

I'm just priming parts with oxide primer until I get the paint booth set up but here are a few of what I have with the primer curing. They are really manageable with brushing and lightly wet sanding, highly recommend doing this if you have rusted components. It's not a solvent but paint generally lifts right off, especially if it is on an older part:

 

IMG_0278.jpg

  • Like 2
  • Excellent 1

Share this post


Link to post
Share on other sites
 
Monstrosity

You guys are dangerous because now I'm considering just getting a big storage bin and dunking the 105420220827_130207.jpg.d2ec220d772681cf4a7c1ec55ccb9db1.jpg

  • Like 1
  • Excellent 3
  • Haha 3

Share this post


Link to post
Share on other sites
 
Pullstart

@Monstrosity I’d suggest pulling the engine first, but why not!?!?!

Share this post


Link to post
Share on other sites
 
Monstrosity
3 hours ago, Pullstart said:

@Monstrosity I’d suggest pulling the engine first, but why not!?!?!

Engine is just hanging out on there lol I should put the siezed one in the tank lol

  • Thanks 1

Share this post


Link to post
Share on other sites
 
Heatingman
On 8/29/2022 at 11:18 AM, Jeff-C175 said:

 

No.  Too much current!  Only needs a couple amps to do the job.

 

I just set up a tank this morning, I have a “smart” charger and a battery in parallel.

 

You say amps too high from a welder source.

 

Well I just got to thinking, that the battery itself is rated to 350 cold crank amps. So clearly the washing soda is acting as a resistance to electron flow, otherwise I would have blown up the battery.

 

So why would the welder as a power source not work?

 

Probably about to answer my own question here. But would it be that the welder might increase the voltage to meet the set amperage?

Edited by Heatingman

Share this post


Link to post
Share on other sites
 
Jeff-C175
9 minutes ago, Heatingman said:

would it be that the welder might increase the voltage to meet the set amperage?

 

I think so.  

 

If the welder is acting as a CONSTANT CURRENT SOURCE, when it is operating the VOLTAGE will vary depending on the RESISTANCE of the load.

 

The washing soda is actually adding CONDUCTIVITY to the water.  If you just used straight water there would be too high of a resistance to pass much, if any, current.

Adding the soda lowers the resistance so current can flow.

 

Using a charger and a battery will limit the voltage to say 13.5V and it's not likely that given the conductivity of the bath that the current would go above a few amps.

 

 

  • Like 2

Share this post


Link to post
Share on other sites
 
Jeff-C175

I'm running my tank now, cleaning up an old very rusted battery tray.

 

I've got an adjustable power supply which will work either constant voltage OR constant current.

When I first put the part in, I set it up for 20V constant voltage and the current draw was just under 10 Amps.

Left it overnight... this morning the current was down to just over 3 Amps.

Checked the connections, took the part out, brushed it a bit and rinsed it, put it back in.

Current still at about 3 Amps.

 

My presumption is that as the rust is removed from the part, and getting to clean steel, that the ion exchange slows down and the current decreases.

 

Anybody know if this is right?  I was thinking about testing the theory by taking some NOT rusted steel and putting it in the tank to see what the current draw is.

 

image.png.c24f9269ce6dfb67e90d9e00658dc6ed.png

  • Like 2

Share this post


Link to post
Share on other sites
 
Handy Don
4 hours ago, Jeff-C175 said:

My presumption is that as the rust is removed from the part, and getting to clean steel, that the ion exchange slows down and the current decreases.

 

This makes sense to my limited knowledge of chemistry (I passed Chem 101 in college and rejoiced that I didn't need any further chem to graduate!)

  • Haha 1

Share this post


Link to post
Share on other sites
 
Jeff-C175
3 hours ago, Handy Don said:

makes sense

 

I took out the part, wire brushed with soap and water, wire brushed the anode, put it back in... 

 

At 20V the current is under 2A so I'm going to presume for now that the plain steel with rust removed won't draw as much current.

 

I guess that's a pretty good indicator of when the turkey is done.

 

 

 

  • Like 1
  • Excellent 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...