Jump to content

Recommended Posts

82 old Friend brought his 312-8 into my shop. He took some parts off to clean and could not figure out how to re install what I think is a belt stabilizer . I have a 312-A Sh that will not be any help. Anyone know from the pic were the bolts go ? Doesn't look like I have it right before I tighten the bolts up.

 

Thanks

IMG_1664.JPG

Share this post


Link to post
Share on other sites

Could you show us the parts in question?

Share this post


Link to post
Share on other sites

If it's the part in the picture with the two nuts for adjustment, it's the early version of the clutch engagement damper. About a year ago I was putting my 312-8 back together and couldn't remember where it went. I put a picture of it on RS, everybody said leave it off, so I did, haven't missed it yet.  

  • Like 2
  • Excellent 1

Share this post


Link to post
Share on other sites

The drive belt on the tractor looks to have raw rubber sides. They should be fabric covered like the top and bottom so they slip on the drive pulley when the clutch is applied. Perhaps that is why the dampener was worked on.

 

Garry

  • Excellent 1

Share this post


Link to post
Share on other sites

It's definitely not needed. If you decide to keep it on the tractor it looks like it's adjusted wrong and the body of the damper is stopping the clutch arm and not allowing full tension on the belt. Obviously that's not good. I would make it go away. :)

Share this post


Link to post
Share on other sites

We figure it out  Tried with out part on and caused shatter. Installed it and no more chatter. Belt does need replaced It's on it's last adjustment. On order from local Toro dealer. Like I said friend took apart to clean and paint. So while it was here we finished installing his weighted rear Tires and chains. Change his trans lube air filter and oil. De carboned valves and New head gasket. Installed new foot pads from Eldon Glatfelter. Old guy left happy and loved the price He did ***** about the price being free. LOL

IMG_1665.JPG

IMG_1666.JPG

  • Like 3

Share this post


Link to post
Share on other sites

I had the gas damper on my 2005 when I got it. I removed it and got the 'chattering' too. The belt didn't look bad but it doesn't take much. I replaced the belt and all was fine. That was in 2009 and I'm still using that belt. Replace your belt and I'm sure you won't get the chattering if you want that device removed. :)

Edited by Racinbob
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×