Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoticons maximum are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By RJ Hamner
      I was breaking down the engine getting it ready to go to the machine shop. Everything was pretty normal until it tried to remove the PTO race and the engine pulley.  As I was setting up the "puller" I noticed the end of the crankshaft looked different but never gave it much thought.  After a half a can of PB Blaster,destroying the engine pulley and turning the air in the shop blue I was able to get the crankshaft free.  There was a LOT of baked on crud and grease and I thought that was the problem.  Cleaned everything up and found the race would not slide on the crankshaft???  Got out the measuring tools and found the answer.  The end of the crankshaft was expanded will past the 1.125".
      I had another crankshaft so I looked at the PTO end.  It almost looks like someone bored the end and inserted some kind of tapered shaft and/or beat the heck out of the end and swelled the last 1/2"-3/4" of the crankshaft.
       
      Can anyone think of a reason???

    • By andrewLL
      Hi, and a happy Christmas to all.
      Looking for some advice here, a couple of years ago a bought a cheap K341AS on fleebay, the chap I bought it from said it would not run right and I think he mentioned breathing fire from the carb.  He replaced it on his black hood Wheelhorse with a ‘Chonda’ engine. Since then it has sat at the back of my garage but another recent fleebay purchase was a black hood C105 with new engine.  So time to do something, but not tomorrow! Turkey, but no sprouts is the order of the day.
       
      I thought as a start I should sort the engine out, but can’t easily test it until it can be mounted on the tractor.  I have started to strip it down and the oil is quite clean so hopefully it was looked after.  Now for a few questions:-
       
      The engine is painted grey but normally Wheelhorse have a red engine, could this be a rebuilt engine?, I guess the tractor it came off was mid 80’s so a possibility.
       
      When I took the head off it was all quite clean and only took a light brushing and some carb cleaner sprayed on to clean it up.  However the top of the piston is stamped with .003 and the block with +3.  What does this mean, I thought oversized pistons were plus ten, twenty and thirty thousandth.  Has this engine been rebored?  
       
      Measuring  the valve gaps they are .013” inlet (.008 - .010”) and .020” out (.017 - .019”) is this enough out of tolerance to cause problems?  If so it should be an easy fix to get it going again.
       
      i am thinking of just buying a cheap replacement carb having had problems with a carb on my Raider (K301) after two rebuild kits it still leaked petrol and a replacement carb sorted it all (apart from stopping when v hot, see another post of mine)
       
      The bore of the cylinder is very clean and no scratches so hopefully no problems there.
       
      What do you think?
       
      i don’t seem able to upload pictures from my iPad, it says only allowed 30.7KB,  what’s going on? How do I sort it?
       
      Andrew
    • By Team70R
      Got the new Chinese carb on my k341 and I'm still having issues with it. When I open the throttle all the way with it not running everything opens as should but when it's running the throttle shaft on the carb only opens half way. As in the governer isn't functioning correctly or a spring is warn. It surges terribly and almost dies when you drive it. Definitely frustrating!!! Here's a video of it running. 
      IMG_2755.MOV
    • By John Casadonte
      I have a late 90's 269H with the Kohler 17HP motor.  After cutting for about 1 hour I turned it off, tried to start it about 10 minutes late and it would not crank.  The dash lights turn on (oil, battery, parking brake), I can hear/feel the relay click but the starter will not turn.
      All fuses checked All relays checked no broken/frayed wires  
      Solenoid will not engage when crossing the terminals with a screw driver and key switch in on position.  Is this a defacto solenoid issue or do I need to check other things?  Also, I am showing that the part number for the solenoid is: 52-435-02.  i found one at http://www.milfordpower.com/R12130-Starter-Solenoid-Replaces-Kohler-52-435-02S-p/r12130.htm
       
      Thanks in advance for any direction or advice.
       
      John
    • By WHX20
      So what do you guys prefer to use for precision measuring of engine specifications, bores, cranks, piston diameters, etc? Right now all I have is a cheaper (hobbyist) set of 6" digital calipers commonly found on the popular auction sites. Works good for general shop use but in my K241 work I came to find out quickly this is not adequate. I did recently order a set of the telescoping bore gauges. They were only 15 bucks so what the heck. Any & all opinions & ideas welcome.
×