Jump to content
sntmre

Slow go at first

Recommended Posts

I have a GT-1848. It runs slow when i start it. I mean i need to rock it to get it to move. Then its slow going for about 10 min. After about 10 min in idol or running it runs better. It goes in reverse with no problem right out of the gate. Any thoughts? I replaced the filter and drained it. The engine runs great just not the transmission.

Share this post


Link to post
Share on other sites

:WRS:    

6 hours ago, sntmre said:

I replaced the filter and drained it.

Did the service you performed seem to improve the situation at all? What filter did you use? (Toro or NAPA 1410 are highly recommended). 

The Eaton 1100 series is a good strong hydro. Will the  lift work right away or is a warm up required for it too? 

Take a look at the manual and it may help.

 

Share this post


Link to post
Share on other sites

I have four tractors with the Eaton 1100s.     Two operate immediately and two require a 5 minute warm up in cold weather.  Although I could not find it, there is a TORO bulletin that states to prevent damage, all 1100 must be warmed up for 5-10 minutes before use.

  • Like 3

Share this post


Link to post
Share on other sites

No change after serviceing it. NAPA 1410. Lift works great. Thanks for the manual. When i bought it used from neighbor about 6 years ago it worked with no problem. It just started this year.

Share this post


Link to post
Share on other sites

I don't have an Eaton so this is just from the manual and not from first hand experience. The manual seems to point to the motion control adjustment as a potential problem area. Check out the trouble shooting section and see what insight you can gain.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×