Jump to content
608KEB

"42" Rd mower deck ?

Recommended Posts

I have a "42" RD mower deck model #78350. I'm going to motion industries for new bearings. Part # 109966. Is this # superseded to a new bearing #? I also wanted to get O rings. Part # 971015. Is this something I can get at a local hardware store? What I thought was a bad bad belt, was 2 bad bearings. I hadn't used the deck much. When I did, it was making a light knocking sound. I inspected the belt. I thought it was bad. 2 of the 6 bearings were bad!! The deck also had 2 cracks in it. By the carriage mounts. Welded it up. Also welded a few beads along the rectangular plate underneath.

IMG_20160410_164708096.jpg

IMG_20160410_164658466.jpg

IMG_20160410_164652182.jpg

  • Like 1

Share this post


Link to post
Share on other sites

109966 is still a good number. 

Should be a common 6203 bearing  (17mm x 40mm x 12mm)

 

Local o-rings should be fine but don't know the size required.

 

Garry

  • Like 1

Share this post


Link to post
Share on other sites

You went all the way fixing that deck, should be good for another thirty years when you are finished. I have always had great luck going to NAPA, just take in the old parts and they will come up with a matching part if it exists.

  • Like 3

Share this post


Link to post
Share on other sites

I don't think the O ring really does much anyways if you can't find them.

 

Deck and spindles look to be in real good shape. A little paint and it would look like new.

  • Like 1

Share this post


Link to post
Share on other sites

Looks like exactly what I did last fall-including the welding.  I used high quality sealed bearings and removed the zerks and replaced them with a set screw.  If you put too much grease in them anyway you would blow out the seal on single sided bearings

  • Like 1

Share this post


Link to post
Share on other sites

Thanks guys, I agree Cleat. I don't think the O ring does much good. They were smashed. There was nothing left of them. I found a couple more cracks around the right spindle mount opening. The bearings had grease in them.  I thought 22 years and about 700- 800 hours on the deck isn't  to bad.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×