Jump to content
Sign in to follow this  
dgjks6

k181 rebuild

Recommended Posts

I got the cover on and the points on and gapped perfectly.

Now for the head bolt question.

The head has 7 bolts. 6 are 1 1/2inch 5/16-18. I got these brand new in a Grade 8.

The seventh head bolt is 1 3/4. None of the stores have one. Can I use a 1 1/2?

Oh - and where does the longer bolt go? It does not have a washer but an "L" shaped thing under it.

Share this post


Link to post
Share on other sites

Greg, the "L-shaped" part is a lift point for taking the engine out with a hoist. I could tell you where it goes on an M-series but I'm not sure on your motor - sorry!

Duff :thumbs:

Share this post


Link to post
Share on other sites

Is the L shape piece for supporting the starter :thumbs:

Share this post


Link to post
Share on other sites

The Long bolt with the 'L' shaped plate goes in the Hole between the Exhaust Valve and the Cylinder bore. should be position Number 1 on the Head bolt tightening plan in the Manual. This is the nearest 'Point of Balance' for lifting the Engine out, the most metal and the need for a longer bolt.

Share this post


Link to post
Share on other sites

Can I just use seven 1 1/2 inch bolts and leave it off?

I suppose it's your call really, but as the 1 3/4" is there for the 'Lifting Eye' plate, replacing it with 1 1/2" bolt and washer should not create any adverse affect.

Share this post


Link to post
Share on other sites

I'm thinking about tearing into one of my K241's this winter (haven't decided yet, just thinking), and I ran across this thread, and read pretty much every word. I found it very informative and entertaining, especially at 2:45 in the morning. :banghead:

I know an engine rebuild for many of you is a day job, but here at casa de Kovacevich I hope to have it done by early spring.

This statement sums up where I'm at skill-wise on these things, so if I decide to pull mine apart, I fully expect to take at least as much time as you did. :thumbs2:

I just wanted to thank you and everybody who contributed to this project, I know I'll be back later to take another read, maybe when I'm more awake.

But I have to ask, is it done yet? Does it run? :banghead:

Share this post


Link to post
Share on other sites

Yep its done. Runs like a champ, but keeps running for a while when I turnthe key off. Going to recheck the timing.

I restored the tractor to run the snowblower this winter, so its been siiting all summer waiting for action.

Share this post


Link to post
Share on other sites

:banghead:

Except for the run-on, that is. <_<

Maybe a stray piece of carbon or something in the combustion chamber? :banghead:

Let us know how it turns out after you adjust the timing. :thumbs2:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×