Jump to content



Photo
- - - - -

310-8 needs a drive belt??


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   truckin88

truckin88

    Senior Advanced Member

  • Members
  • PipPipPipPipPip
  • 1,158 posts
  • Joined 19-April 09
  • 2 thanks
    • Member No: 1333
  • LocationNewburgh NY

Posted 23 February 2010 - 08:35 PM

Guys,

When I got this 310 from jimbo/stevebo, they told me it needed a drive belt. I have a 7473 belt ready to go, when I examined the one on there, it was old but not horrible. I have about 4 hours on it plowing. I went out today, she moves good, but the clutch pedal really rattles which it did not before, and a few times when I needed pushing torque I tried to go I would hear belt slipping and smoke would come out from behind the pto bell where the drive pulley is. It is the original belt. I know it is not the pto clutch since the bell is not spinning as I adjusted the trusion rod.

I just want to make sure this is most likely a bad belt and it should anything else be replaced?

#2 OFFLINE   Duff

Duff

    Supporter

  • Supporter
  • 3,504 posts
  • Joined 06-November 07
  • 13 thanks
    • Member No: 49
  • LocationWest Lebanon, NH

Posted 23 February 2010 - 08:45 PM

All the symptoms of a stretched out/worn out belt! When you go to replace it check the bearings in the tensioner pulley as well - they can go with time and create a problem!


Duff B)
Livin' life large in West Lebanon, NH! Two 312-8's, two 310-8's, a "mystery build" just beginning, and always looking.....

#3 OFFLINE   stevebo-(Moderator)

stevebo

    Moderator

  • Moderators-(Moderator)
  • 4,853 posts
  • Joined 03-October 08
  • 45 thanks
    • Member No: 734
  • LocationNew Milford, CT

Posted 23 February 2010 - 10:50 PM

Will,

We replaced the idler pulley so that is fine. I would go get a kevlar belt from TSC. SOunds like the belt you have is no good..

#4 OFFLINE   truckin88

truckin88

    Senior Advanced Member

  • Topic Starter
  • Members
  • PipPipPipPipPip
  • 1,158 posts
  • Joined 19-April 09
  • 2 thanks
    • Member No: 1333
  • LocationNewburgh NY

Posted 23 February 2010 - 11:26 PM

Will,

We replaced the idler pulley so that is fine. I would go get a kevlar belt from TSC. SOunds like the belt you have is no good..

I have a brand new toro/WH 7473 belt in my bin that will go on. This is the still the original belt.

#5 OFFLINE   stevebo-(Moderator)

stevebo

    Moderator

  • Moderators-(Moderator)
  • 4,853 posts
  • Joined 03-October 08
  • 45 thanks
    • Member No: 734
  • LocationNew Milford, CT

Posted 23 February 2010 - 11:33 PM

If that is what it is calling for then I would just throw that one on. No offense Will but you are a big guy :party: so that belt that is on there is working to push you and a big load of snow.

ps How is that Dodge ?? B)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users