Jump to content

Search the Community

Showing results for tags 'electrical'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Wheel Horse
    • Wheel Horse Tractors
    • Wheel Horse Electric Models
    • Engines
    • Transmissions and transaxles
    • Wheel Horse Electrical
    • Implements and Attachments
    • Restorations, Modifications, & Customizations
    • Pullers
    • WIKI Discussion
  • Wheel Horse Reference
    • Wheel Horse Manuals
    • RedSquare Links
    • Instructional threads and video's
    • Tools and Equipment
  • Europe
    • Euro Introductions
    • Show Pictures
    • Euro Classifieds
  • Picture Gallery
    • Wheel Horse Picture Gallery
    • Implements Picture Gallery
    • Show Pictures
    • LIVE Broadcasts
  • Classifieds
    • Classifieds
    • Haulin Help
    • Vendors
  • General Talk
    • non tractor related discussion
    • Introductions
    • Bumps and Bruises
    • site suggestions, updates, issues
    • Just for Fun
    • other brands
    • Gardening
  • Shows and Events
    • Wheel Horse Collectors Club Show
    • 2017 WHCC Show Pictures
    • RedSquare Herd
    • General Shows and events
  • 520 Club's 520 Specific

Categories

  • Wheel Horse Manuals
    • 1955-1964
    • 1965-1972
    • 1973-1977
    • 1978-1984
    • 1985-1990
    • 1991-1997
    • 1998-2012
    • All years
    • Service Bulletins
  • Implement Manuals
    • Mower decks & reel
    • Blades Dozer Grader Snow
    • Snow Blowers
    • Ground engaging
    • Other
  • Engine Manuals
    • Kohler
    • Onan Service Manuals
    • Other
  • Transmission
    • Manual
    • Automatic / Hydro
  • Electrical
  • Brochures
  • RedSquare Calendars
  • Misc. Items

Blogs

There are no results to display.

There are no results to display.

Categories

  • Records

Categories

  • Wheel Horse for Sale
  • Euro Wheel Horse For Sale
  • Wanted
  • Euro Wanted
  • Trade
  • Euro Trade
  • Non-Wheel Horse
  • Euro non-Wheel Horse
  • Wheel Horse Sold Archive

Categories

  • Tractors
  • Implements

Marker Groups

  • Members
  • Shows and events

Found 50 results

  1. 312-8 has no power leaving relay to solenoid,If I use the switched feed to the relay on the solenoid it starts but I have no safety devices.The low oil switch wires have been joined where they leave the multiplug as one of them broke right at the switch too close to solder.The clutch and pto switches are good.When I turn the key the relay makes a faint click,when I turn it with the clutch depressed the solenoid joins in with a half hearted click.Could the low oil level wires being joined be contributing to alow voltage at the solenoid signal wire?Anyone got any ideas?
  2. help needed!

    Ive been trying to change the headlight bulbs on my 312-8. but i cant seem to get the glass cover off. So are these bulbs change able? And is there a reason for the headlights to not function if they are getting current? - Tractorboy
  3. I thought I would do a quick, but thorough, right up on my recent engine swap on my 520-H. The Onan has served me well for the past three year with the exception of the manifold leaking and having to run it at half choke to smooth out the idle. Currently this machine is used for my snowblower in the winter and loader in the summer. Knowing that the Onan had life left, but not wanting to risk catastrophic failure on a necessary piece of equipment I decided to look for a replacement. With shear luck I found a brand new 2001 Kohler 25hp on Craigslist for $450 and wasted no time getting it. The Onan will have a new home on a second 520 I was given in desperate need of attention, making it a good candidate for a restomod tower/ hood swap donated from a black hood model. The swap isn't to terrible but more time consuming than I had originally thought. The worst of which was a wiring gremlin that I created running a wire to an accessory power source instead of a full time one. The engine is wider than an Onan making placement a challenge. An inch froward of where the engine is currently bolted you can see two holes. The one to the left side of the tractor is a factory whole that I used for the first round placement of the motor. This left the engine to far forward for the clutch engagement to work properly, but was a good medium for the belt alignment. After moving the wholes back a little over an inch everything worked out great, with exception of the belt guard which I have spaced out with washers for the time being. Next came the wiring. With the diagrams I was able to find I discovered that the Kohler came with a similar setup to the Onan. This includes the oil pressure switch, starter solenoid, a place for the tach. wire. The Kohler has a fuel shut off solenoid that needs constant 12v while the engine is running and is tied into the starter solenoid. On the back of the engine plug there is a post with a red and a blue wire, the red one I connected to the yellow ( coil 12v ) wire and the blue one to the light blue ( starter solenoid ) wire. The fuel shut off is currently my only engine kill as the 520 key switch does not have a post that provides grounding in the off position. Here is the Basic layout: Tractor Kohler CH25S Oil Pressure - Dark Blue Oil Pressure - Green Starter Solenoid - Light Blue Starter Solenoid - Blue Tachometer - Gray Rectifier - AC Post Coil Positive - Yellow Carburator Solenoid - Red - formally connectedt to blue Battery + - Red Battery + - Heavy Red Ground - Black Ground - Black Cylinder Temperature - White Temperature Sensor Kill Switch - White The cylinder temperature probe needs a whole with 1/4 - 20 threads but the Kohler uses fine thread 1/4 so I had to tap one of the throttle bracket bolt wholes for it. this was the best location for a good reading while keeping it away from the exhaust port. The throttle cables worked good, just had to shorten the choke a bit. The oil drain from the Onan was the perfect fit for the Kohler also. As for the pto I needed to bend the top bracket to allow the muffler to line up properly. Last to be modded was the hood. Luckily the hood just clears the filter cover, but I had to notch for the muffler. If anyone has any questions, don't hesitate to ask.
  4. The Onan 16 hp gave up so I installed a Kohler M16 . The problem is there is no way to kill the engine when I turn the key. The Kohler has a harness plug for plug and go with 4 wires, Violet, white and 2 black wires. I know what the wires are for, but I don't know how or if it's possible to shut down the motor with the WH key switch. There are 5 terminals on the key switch, B, S, I, A and R. I read how the continuity ( start, B, S, I and R run, B, I, A and R ) flows between the positions but there is no mention of a ground. R is not used, but is energized in both positions. I think I might have to install a separate switch for kill, but I am hesitant because I might leave the key switch in the run which will do damage to the engine's electrical (I think). Any suggestions? Thanks for you input Dave
  5. engne not starting

    i went to start my mower yesterday and it seems that there is something wrong all that happens when I turn the ignition key is that it will make a tic sound and that's it I don't know if it's the starter or a bad solenoid or if it's just a bad ignition coil so if anyone has any ideas on what it might be please comment thanks
  6. Please help me figure out a wiring issue on a 520h, 20hp Onan. I had a problem at the 30 amp fuse. It melted the wire in the fuse block. I repaired it and cleaned the ground wires by the PTO levever. It then started fine. I power washed the tractor to semi- restore it, cleaned it up. Now it won't start again. I have checked all of the safety switches but I am completely lost when it comes to wiring. The engine will turn over if I jump the light blue wire across to the red wire on the starter selinoid. I also can not find and actuate wiring diagram for the tractor. The one I have the wire colors don't jive. I also don't know what this is on the top of my Onan engine where these wires are plugging into. Can anyone please help!!!!
  7. Good afternoon, gents. Looking for a voltmeter, Wheel Horse P/N 110741. May have been superceded by P/N 117176. This part may be a Toro number. According to the WH Parts Manual, the same part was used in Models 312,314, 416, and 417. I don't imagine there are alot of those machines still running. And a drink holder for those hot days. Thank you. Hot Ajax
  8. Wheelhorse 877

    Need to figure out why it isn't charging can someone point me in where to look first I cannot find a wiring diagram either
  9. Model 655 12v Starting Issue

    I acquired a 65 model 655, its got a HH70 engine on it along with a NEW 12v starter... Battery is charged, got voltage everywhere, but when I turn the key to start, nada, now when I turn the key to start and measure the voltage to the starter... i'm getting less the 1 volt dc.... so, bad starter key switch ? haven't tried jumping out the switch yet since I got the cover apart and don't want the thing spinning on me if it does work lol Thanks ahead fer input
  10. 312-8

    I have a test switch that I need help with. It has three black wires and I think one goes to the red from the battery, one going to a grey wire that goes to the pcb board. Can someone tell me where the third wire goes. It is a 31-12K804. Thanks
  11. I have a 1989 wheelhorse 257-H Model 2217KE02 I need wiring help I can't find a single wiring diagram please help I can find for an 88 257-H but not an 89. Or if anyone can tell me I got 3 wires that come from seat switch orange,white, and a light green which wire goes where or can I just bypass seat safety switch completely.
  12. 520-H Key Terminals

    I've recently added an electrical fuel pump to my 1997 520-H and have had troubles finding terminals to fit into the key plug. I know the part I need for the fuse box terminals, but I don't know which terminals to get for the key. I've been to every auto shop and the like near me, they had nothing of the sort. The plug is Toro Part# 105302 and it's about $12 shipped, would this come with terminals? I would prefer not purchasing the whole plug, but I would if I had to. Any help would be appreciated.
  13. I put in my new oil sending unit. It does not work. Also the hour meter works with the key in the on position. But when engine is running the hour meter does not work. What is the problem? When I hooked up the oil sending unit I soldered the connecters and shrink wrapped them...
  14. Hoping for some help, advice, anything to make my months-long mission to get my 520-H running a success story. Inherited the tractor from the previous owner of my home. He rarely used it -- preferred his zero-turn -- and advised that I always keep it on the float charger when not in use. I used it for one month's worth of cuts last summer, and then began having problems. At first, the engine was surging. It would fluctuate from high to low rpm with the choke off. However, if I played with the choke (thereby getting way too much fuel and oil into my system), it would run for at least the rest of that cut. After having to keep it running with the choke, it eventually stopped turning over AT ALL. I did the general maintenance: changed both plugs, dropped the oil, drained the fuel, replaced the fuel filter, removed all of the visible (and accessible) electrical connections and cleaned them up. Bought a new battery as well, and the tractor started right up. Sounded better than ever. For one cut. By the end of the cut, I had to start messing with the choke again to keep it running. So, I cleaned the carb, replaced the fuel filter (because it was making a strange knocking sound), cleaned the (new-ish) plugs, bench tested the solenoid, changed the solenoid. When I connected the battery and went to start, I got (what sounded like) very little power to the starter. Loud clicking/rattling sounds ensued, so I brought the batt to Autozone to check the juice. It was at 50%, and it was only one month old. They charged it, and when I reconnected the batt...nada. Nothing. The same old clicking, metal-thrashing-like sound/s. I've tried to jump the solenoid directly -- same result. I've bypassed the solenoid and put all connections directly to the starter -- same result. I've downloaded as many Wheel Horse PDFs as I could find, including the demys guide. Now, I'm thinking about the regulator. Thinking about it as it sits in front of my laptop. It's an Onan 14v 20a. Two ACs and one B+ connections. I'm really hoping it's not the stator and/or the starter. So, any advice on how I should proceed would be greatly appreciated. I have experience with small engines from my years taking apart and racing dirt bikes, but things are just a bit more challenging to access with this beast. But, from EVERYTHING that I have read/heard, a working/running WH will be well worth all of my effort. Sorry for the long post. I am an English teacher : ) -O
  15. I have no spark, and am new to this, i tested the coil and there is no amperage, I also did the spark plug block test..., no spark. But cranks perfectly, and lights work great, Any Ideas what could be the the official problem?
  16. parked my 73400 last week after mowing with no issues and this week i turned the key and it turns over fine but will not start checke dspark plug and no spark at all not even when i touck it to ground while trying to start help so many wires
  17. Proud new owner of 1996 416. Was running but then I messed it up. The lever to the right (forward /reverse) was loose. So in a rush I turned the still connected battery over to get to the set screw instead of disconnecting the battery and it arced on the chassis. Leaving a small weld. I set the lever in position and then tried to start it but it wouldn't fire. So here are the symptoms. Starter spins but won't disengage. If I move a lever the starter will disengage. The tractor is really hard to push and therefore I think it's not in gear.. Brand new battery. Checked fuses. Haven't checked spark but feel like it's some safety switch possibly to do with the fact that it is not in neutral Please help. Want to get her running and have fun. Thanks in advance
  18. Hey all. I am worthless when it comes to electrical diagnosis but this should be "old hat" to some of you. I tried to start the 96 520H and used the jump pack. Negative jump cable got really hot. It starged just fine but when the cables are taken off it dies. I did switch out regulators with the one from my 416 and same deal. No charge and dies without fresh battery still. Sounds like a new stator, correct? Everything else is fine except no run without donor battery and no charge either way. Thanks to all in advace.
  19. I went to start my 75 C-120 and it was dead. I thought the battery was dead. I put a different battery in. When I was hooking up the positive, the tractor started turning over. It ran fine last time I used it. Suggestions?
  20. K181S Ignition Coil

    I just (almost) finished a rebuild of a K181S on my 876 Wheel-A-Matic. Everything was pretty much going to plan until I realized that I had no spark. My ignition coil seems to be heating up (I assume it's working), but my plug won't spark. My plug was good before the rebuild, but the plug wire was always loose where it went into the coil. Now the wire comes completely out of the coil housing. I cleaned off the end of the wire and the socket inside the coil as much as I could, but still no spark. Is there a way to repair this or do I need a whole new coil/wire set?
  21. The battery is not charging on my 75 C-120. I changed the regulator and cleaned the connections. The ampere meter is showing no charge. I have this multitester, but have no idea how to use it. Could someone walk me through how to test the electrical system,. Key switch, regulator, Stator and Battery?
  22. My 520xi is having trouble starting. Sometimes when I try to start it I hear the click of the solenoid but it doesn't turn. Usually trying a few more times and it will turn over and start. The manual mentions something about servicing the starter. Does the service consist of cleaning or replacing the brushes? Brushes look a bit pricey when I looked for them. Also, I'm going to replace the battery. The Interstate workaholic battery has worked quite well! Hopefully the new ones are just as good!
  23. I Bought this a while back and wanted to put it on a tractor. Were the internal parts the same on Datcon Hour meters. Would this work? It Looks identical to the Datcon meter that I have on one of my Wheel Horses
  24. 20 hp Kohler Commamd

    When it comes to wiring I'm not the brightness blub in the box.I need help.I bought a 20 hp command engine.What do I have to do to wire this thing up?It's going on a pulling tractor so there is no saftey switches to worry about.There is a plug on the side of the engine.One wire from the plug goes to the solenoid.What switch do I need (I know they look the same but the terminals/spades are different) and which wire(s) do I hook to in the plug..
  25. I'm thinking of mounting farmall cub headlights (the thin looking ones) to my 753. I know they're not original wheel horse obviously and I'm usually a stickler with that type of deal but I think they would look good. Is this a bad idea in you're guys' opinion?
×