Jump to content

WHnovice

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

2 Neutral

About WHnovice

  • Rank
    Member
  • Birthday 12/02/1941

Wheel Horse Information

  • tractors
    B-100, C-85
  • favoritemodel
    B-100

Profile Information

  • Location
    Yanceyville, NC
  • Occupation
    Retired
  • Interests
    Car racing, running, restoring WheelHorses

Recent Profile Visitors

698 profile views
  1. Wheel Horse 8 speed C-85 has not been used for 3 years. Engine and drive train in good shape. Needs seat, battery.
  2. Side discharge mower deck

    36" Side Discharge Mower Deck ID #15-36MS01 Unit #1273. Works a second deck (pressed) works and is available for free with the sale of this unit. Both have working wheel horse attachments
  3. Weak fuel pump

    My B-100 will not run. Firing starter fluid into the carb results in the engine running fine until the starter fluid is used. Checking the fuel pump pressure by removing the gas line from the carb and then cranking results in little pumps of gas, but no real pressure. I've rebuilt the carb and it seems to be working fine ( on starter fluid ). There is no visible damage to the diaphragm or the small valves. Should I look for a rebuild kit or replace the pump? Any ideas. Thanks
  4. WH B-100 won't start

    Thanks to for the many responses to my starting problem. Each got me closer to the problem and this morning it fired. Yeah! I replaced the points (badly burned) and adjusted them, since the new points were not closing properly. I've learned a lot from everyone's suggestions. Now I need to go back and connect the ignitions wires correctly and make sure all that is good. At least I know that the basics are functioning correctly. Thanks again.
  5. WH B-100 won't start

    I don't have a test light, but I did take a close look at the points and realized they were badly burned. I have put a new set of points in and repeated all the tests I have previously done - with two different coils and condensers and spark plug wire. It looks like it is a bad coil, since there is nothing else in the circuit. Larry
  6. WH B-100 won't start

    I have attached a jumper directly from the battery to the + side of the coil, attached the spark wire to the coil and laid the end on the engine. Cranking the engine by jumping the solenoid did not produce spark. I attached to the spark plug and did not get any result. I removed the wire tot he condenser and repeated - still no spark. I then exchanged the coil for one from my C-85 and repeated all steps. Still no spark. The engine cranks fine, so there is no problem with the strength of the battery (new). Any other suggestions? I'm at a loss.
  7. WH B-100 won't start

    I have power on the battery terminal at the ignition switch. When it is in the run position I have power to both sides of the coil and I have power on the points. The points open and close properly when the engine cranks. Bypassing the interlocks, the engine cranks when the ignitions switch is turned to start. Still no spark from the coil.
  8. WH B-100 won't start

    I have bypassed the interlocks and the engine cranks when the key is turned to start, however, I still have no spark from the coil. Two different coils have the same result.
  9. WH B-100 won't start

    Thanks very much. I'll try and trace the circuits and determine where it is not working. I suspect the interlocks as it is difficult to depress the clutch pedel, turn the key and test the circuit. I should be able to jump the interlocks If in fact I'm getting power out of the ignition switch. Thanks again.
  10. WH B-100 won't start

    I do not have power on the ignition side of the solenoid when the ignition switch is in the run or start position. I
  11. WH B-100 won't start

    I only have the disconnected wiring diagram from the Toro site. I swapped out he coil with C-85 I have and still have no spark when I jump the solenoid enen though it cranks. WHnovice
  12. WH B-100 won't start

    Thanks, just checked - no spark. New Coil needed? There is no power to the ignition side of the starter solenoid, but I suspect that is due to the interlocks. Those I can adjust or bypass if necessary.
  13. WH B-100 won't start

    I have just about finished restoring a WH B-100 but am unable to start it. New battery. I have power to the ignition switch when it is off. Turning the switch to on delivers power to the coil, volt gauge, and rectifier. But nothing happens when I turn to start. I suspect one of the interlocks, however, jumping the solenoid turns the starter and engine without a problem. Niether starter fluid nor gas directly in the carb produces even a cough. Any suggestions? Thanks Larry
  14. Nice to find this forum. I just bought a WH B-100 to restore. It is not running, but it did start once, but will not even attempt to turn over now - new battery. Checking out paint colors - found a can of Valspar IH red which seems to be a close match, but would like more rust protection so have ordered a can of Rustoleum 7466830 Specialty International red. We'll see how that matches. Any ideas on why I'm not getting any power to the starter?
×