Jump to content

Bexter207

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Bexter207

  • Rank
    Newbie

Wheel Horse Information

  • favoritemodel
    312

Profile Information

  • Location
    Dedham/Maine

Recent Profile Visitors

63 profile views
  1. Snow Blower

    It is the sprocket near the gear box i believe. I did not loosen that. I guess they had to weld a bracket to mount it on the blower. I was hoping I wasn't going to have to remove the blower. Thank you!
  2. Snow Blower

    Well I have an update everyone. It turns out the keyway for got sheared which made the set screws get worn. it is the key up by the chain. So I got the key and set screws ordered. The shop just told me they might not be able to pick it up till next week and we have another big storm coming in for Thursday. I'm thinking about trying my hand at it. From what I was told the hardest part will be removing the pulley. We will see how it goes. Have any of you ever had to replace that key? Any tips to try and make the process easier for me lol. in the picture it is the shaft behind the chain that is spinning.
  3. Snow Blower

    Yea, It was working great too! Love this little buggy!
  4. Snow Blower

    So I have a 312 Wheel Horse. I have the Snow Blower attached and it was working great. I was using it last night when all of a sudden I heard a bang up near the the blower. I quickly disengaged the PTO lifter the blower and backed up to see if I had hit something. After inspecting i found that i did not hit anything. So I started clearing out any snow I realized nothing was stuck and the shear pins were still good. The augers had the normal amount of play. So I fired it back up and tried to engage the pto again it kind of bogged down and stalled out the engine almost. So I drove it to where i had better light. I could not see anything wrong still so I decided to try to engage it one more time to see if I could see anything. Well it started throwing so I decided to test it out and it worked fine. Then as I was going along it just stopped throwing again. So I don't know what it is. I plan on taking a look at the gearbox when I get home to make sure that's all set. Just thought I would check to see if any of you have suggestions of what I could check.
×