Jump to content

acemanrocks

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About acemanrocks

  • Rank
    Newbie

Wheel Horse Information

  • favoritemodel
    5XI

Profile Information

  • Location
    Bay City, MI

Recent Profile Visitors

165 profile views
  1. 5xi Pulley Issues

    I wondered that myself. Neither pulley had a flat washer on it when I got it. Makes perfect sense and I considered that as a fix. Thanks for the input.
  2. 5xi Pulley Issues

    So the simple explanation might be that the pulleys are old and are failing. Images below show the pulley I replaced and the pulley that was thrown (Just like the other pulley that I replaced) You will see the bolt/shaft for the pulley is still in place and is ribbed. The bearing of the pulley is free but is smooth. It is coming off the shaft. On the new pulley, the black spacer that you see on the shaft, is attached to the pulley. I am wondering if this is just old and failing. I want to make sure I am not doing something else wrong before I spend more money. Thanks!
  3. 5xi Pulley Issues

    Yes the adjustment is in the Pulley box on the front. I have adjusted this so that the indicators are identical on both sides. I believe the mowing deck angle is ok also. I don't think that is causing the problem.
  4. 5xi Pulley Issues

    Tractor Model is 78363. Deck Model is a 73470. Thanks, Aaron
  5. 5xi Pulley Issues

    I have a Wheel Horse 5xi that threw a Idler pulley and tore up a belt. I bought a new pulley and belt, installed and adjusted. 2 minutes into mowing I threw the other idler pulley in the box. What am I missing? What am I doing that these pulleys are walking off the shaft? Thank in advance for the help. Aaron
×