Jump to content

COCOPOT

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

7 Neutral

About COCOPOT

  • Rank
    Member

Wheel Horse Information

  • favoritemodel
    702

Profile Information

  • Location
    Spain

Recent Profile Visitors

454 profile views
  1. New member in Spain - wheel horse 702

    Hi Svcabre, Good to know you are making advances¡ I installed a Varta A14 battery, it is used for japanesse cars so it is smaller, but not enough. It was difficult to insert in place and de directon gear is touching it so I had to make a metallic part to protect it. I have pictures Hi Svcabre, Good to know you are making advances¡ I installed a Varta A14 battery, it is used for japanesse cars so it is smaller, but not enough. It was difficult to insert in place and de directon gear is touching it so I had to make a metallic part to protect it. I have pictures
  2. New member in Spain - wheel horse 702

    Hi Kerry, Thank you for your advices, very usefull information I finally got it working, the problem was in the sediment cup, it was not giving enough fuel to carburetor. I decided to first clean it and finally to remove it completly. I have installed a fuel filter in pipe. I made a video when I had problems, maybe you can see it to check if the governor is connected properly. Now it is working fine but moves a little hard. Here is the link: thank you¡
  3. New member in Spain - wheel horse 702

    Hi everyone! I have been very busy the last two months and I didn´t have the time to write or to make any progress in my 702, until monday... and at least, I have good news!! As the gas problems persisted, I decided to unmount the carb myself to clean it, but I discovered that it was the cleanest thing I´ve ever seen. No dirty, dust... nothing, it´s like new so I decided to mount it again and, following your advices, I decided to bypass the sediment cup and feed it directly from a bottle into the pump. It worked like a charm! I was able to make my first ride with no incidents ^___^ For sure the carb needs to be properly adjusted, I made several tests and the best working configuration is (Top screw = 3+1/4 turns), (Side screw = 1+1/2 turns). Now it´s working with choke adjustment to normal position (open). Now, as it was my first ride and mine is the unique wheel horse I´ve ever seen in my life (remember, this is Spain), I have some questions to know if it´s working properly. It would be great if you can help me here, it´s like driving an UFO =) - The first question is: It´s better to first adjust desired throttle and then release the clutch or is it better to first release clutch and then start adjusting throttle from idle? - I have noticed that when ongoing in large gear, revolutions keeps stable for a while but after two or three minutes revolutions increases a lot. Is this normal? - How can I know the normal or acceptable revs to work? I am afraid of damage motor if I am over revolutions. thank you for your support!
  4. New member in Spain - wheel horse 702

    Hi Sergi and wellcome to the forum =) I answered to your PM, nice 702 you have there!
  5. New member in Spain - wheel horse 702

    Well, there was an extra front axle when I bought the 702, it was strange to me in the first time but I thought it was a replacement part. I have it stored and I will upload some pictures. There is also three tools to plug in the back and plow fields, will upload pictures. We are moving our bussines to a new place and I have a lot of work!
  6. New member in Spain - wheel horse 702

    Hi Plowerpower, Thank you for your help, this will be the first thing I will check before looking for a new carburetor. The mechanic told me to scrap it, I didn´t dare to take it apart because there is a high risk that I will not be able to mount it again! =) but now I will try, promise!
  7. New member in Spain - wheel horse 702

    Hi Mark, Yes, it seems to be lack of fuel, but I don´t know the reason =( I am not very good in mechanics... The 702 I own has a 9hp Kholer motor, there is no gas pump. Fuel goes through the sediment cup and then by the gas pipe into a what seems to be a little filter, then through one metallic pipe inside the carburetor. I think I must find the nerve to face it and try to fix it, o at least to determine if it is necessary to change the carburetor as the mechanic said. Thank you for your help!
  8. New member in Spain - wheel horse 702

    Hi Anglo, Thank you for your support =) I will appreciate if you can send me the engine manual. It will be very useful to identify parts. I am trying to find the courage to unmount the carburetor by myself... this will be funny to see. I am sending you my email via PM ^___^
  9. New member in Spain - wheel horse 702

    Hi Sparky, it´s the plate number (V4700) "V" from Valencia, Spain. ^___^
  10. New member in Spain - wheel horse 702

    Hi Neil, I only know about 3 tractors in Spain thanks to the user maps. It seems that it´s had to find here in Spain. I recently discovered that now I will look after three, there is a babe coming! We didn´t knew it when I took the picture, but she was pregnant at this moment ^___^
  11. New member in Spain - wheel horse 702

    Hi, Thank you for your welcome messages! I was very busy last weeks and I didn´t have time to answer before, I am sorry. Returning to the 702, I´ve been doing some work: The good things: New air filter New V belts New motor oil New batteries Tires repaired New sparking plug New gas pipe Gas tank leak repaired Hydraulic unit leak repaired, new belt and working! The bad news: As the problem with carburetor persist, I brought it to a mechanic to clean it. He told me that I need a new one because there is "looseness" inside. =( so it seems that it´s necessary to change the carburetor, and I don´t know how to find one here in Spain. Do you know where to find parts that be able to send it to Spain? I will appreciate any help here =) The problem: Motor is only running with closed choke, every time I slowly try to open it, the motor stops. Also with closed choke, the motor stops in about one minute. It´s like there is no suction force to aspire the gas. Do you think that carburetor replacement is the solution? thank you! Hi Sparky, it´s the plate number (V4700) "V" from Valencia, Spain. ^___^
  12. New member in Spain - wheel horse 702

    Thank you all for your kind welcome messages! I have to say sorry for my english... This afternoon I will try to find some parts to start basic tuning: - Air filter - New oil - Sparking plug - V Belts - gas pipe replacement - electric wiring - I´ve noticed that gas tank has a little leak that must be repaired - The exhaust pipe is broken (see picture) this will be hard to find here in Spain... - There is no V belt in hydraulic unit, must find one (does anyone know de dimensions or reference of this V belt? - Now it´s only running with closed choke, every time I slowly try to open it, the motor stops. Also with closed choke, the motor stops in about one minute. Carburetor adjustment is necessary (is there any tutorial out there on how to do it?) I will keep uploading photos with advances, it´s really nice to find this forum! Fito,
  13. Hi everyone! Mi name is Fito from Valencia, Spain. Last week I found this old wheel horse 702 in a town close to me and I couldn´t keep me away from buying it. After 20 year without use, I plugged a new battery, revised oil level, filled the gas tank and it started in two minutes! It is in very good conditions with all the original parts and no modifications, all users manuals very well conserved. Originally bought in 1966 here in Spain. I am in love with it, also with the girl driving it! Nice to find other proud owners in Europe!
×